Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-04-2002, 01:38 AM
kwarkot kwarkot is offline
Member
 
Join Date: May 2002
Posts: 8
Default In case delete region, my PT 5.1.3 delete all regions on track. What is it?

In case delete region, my PT 5.1.3 delete all regions on track. What is it? [img]images/icons/mad.gif[/img] [img]images/icons/mad.gif[/img]
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT8 can't delete multiple region Playlist! Sutee Sangsareechon Pro Tools TDM Systems (Mac) 1 12-20-2008 01:29 PM
Delete key deletes wrong region zman76 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-30-2004 09:42 AM
trying to delete part of region deletes all!! sphereman Pro Tools TDM Systems (Mac) 0 12-04-2003 08:47 AM
When trying to delete any sound region or fade in kwarkot Pro Tools TDM Systems (Mac) 0 12-18-2002 03:18 AM
001 interface mutes after region delete nerdlinger 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-04-2002 11:09 PM


All times are GMT -7. The time now is 11:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com