Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | Control

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-31-2015, 02:13 PM
Armando Armando is offline
Member
 
Join Date: Mar 2000
Location: Parrish, FL USA
Posts: 931
Default No stereo meters like in demo video??

Hello,

Everything's working fine so far except stereo tracks metering is like mono metering. Is there a setting I'm not seeing somewhere??

Thanks in advance!!
__________________
Armando
Reply With Quote
  #2  
Old 09-24-2015, 07:50 AM
Armando Armando is offline
Member
 
Join Date: Mar 2000
Location: Parrish, FL USA
Posts: 931
Default Re: No stereo meters like in demo video??

Come on, there has to be someone who has tried this with PT HD 10.

It must be the with EuControl app but I can't understand why all stereo metering is being displayed as "mono" meters. I went ahead and updated both the EuControl and PT Control on my iPad. Same results.

I'm using a 2.4Ghz network but doubt that could be the cause as I'm not having any issues with speed or connections.

Is there a "manual" uninstall procedure?

Thanks in advance!!
__________________
Armando
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New HDX Demo video nst7 Pro Tools 10 4 01-10-2012 02:53 PM
New HDX Demo video nst7 Post - Surround - Video 1 01-10-2012 10:28 AM
New video demo of POD HD nst7 Eleven Rack 2 10-01-2010 10:14 PM
Stereo Inputs & Output Meters on Dcommand jlonigro ICON & C|24 1 07-31-2006 05:39 PM
Mono-Stereo Plug-In Bug with Fader Meters ?!... SimpleNatureSpirit 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-06-2004 07:57 PM


All times are GMT -7. The time now is 04:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com