Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-26-2017, 06:38 PM
Seafoam_Green's Avatar
Seafoam_Green Seafoam_Green is offline
Member
 
Join Date: Mar 2013
Location: Bali - Indonesia
Posts: 788
Default 12.8 - Bugs Fixed (or not fixed) ?

http://avid.force.com/pkb/articles/r...Notes#bugfixes


MIDI

Fixed an issue where buffer size changes caused unpredictable delay compensation when recording MIDI and bus-recording audio from a virtual instrument at the same time

Fixed an issue that prevented correct delay compensation of simultaneous live recording of MIDI and Audio from an external device

Fixed an issue where H/W Buffer Size changes did not update the MIDI Thru latency for externally connected MIDI devices until closing and re-opening the session

Fixed a set of MIDI selection issues in which a Time Selection within a MIDI clip may have selected notes that were outside the selection or failed to select notes that were within the selection, leading to unwanted notes in edit or event operations, or notes missing from edit or event operations

Selected MIDI notes in the MIDI Editor Window or Edit Window timeline no longer fail to nudge when using the "+" and "-" keys on the numeric keypad

Fixed a set of MIDI selection issues caused by having a Bar|Beat Main Counter and a non-Bar|Beat Grid

Fixed a case where the Separate Clip command on selections of MIDI clips may erase midi notes that were on grid at certain tempos

Selections of custom .midnam files in the Path List dialogue for a given MIDI or Instrument track no longer fail to restore with a saved session

Pressing Tab with Tab to Transient turned on no longer moves the insertion to the next MIDI CC event while in Clips view

Fixed an issue where grid lines could be drawn in the wrong place when zoomed into the sample level in the MIDI Editor

Fixed a permanent hang that could occur selecting MIDI clips in very large sessions

Fixed an issue in the Score Editor that prevented the right-click menu from appearing.



VENUELink

Fixed an error that prevented the Showfile name from appearing in the Dashboard when creating a session with VENUELink active

Fixed an error that prevented "Create Session From VENUE" from working when VENUE Link was enabled while the VENUE 5.x system inputs were set to Virtual Soundcheck MADI



Miscellaneous

Fixed a cause of randomly dropped or muted audio channels of surround stems in large sessions

Plug-in Automation is no longer compensated differently than other automation on Instrument Tracks, Aux Inputs, or Audio Tracks that are record-enabled

Fixed a graphical issue when using Continuous or Center Playhead scrolling modes that caused the edit window to jump to the beginning of the session when pressing stop during FF or REW

Pro Tools in Local Mode no longer fails to locate properly when receiving a "Locate/Go To" command while in play

Fixed an issue that would require users to repeatedly re-authorize the macOS firewall exception for Pro Tools on every launch

Fixed a graphical issue in Page Scrolling mode that causes the mode to fail after quickly pressing stop and then tab and then play

Fixed a graphical issue that caused Page Scrolling to stop after zooming in during play

Fixed an issue that caused audio to pass through the AFL/PFL path unexpectedly during pre and post roll, causing signal to sound doubled

When Pro Tools was last set to a different sample rate than the default Core Audio setting, quitting Pro Tools no longer causes an audible glitch on multiple HDX card systems

There is no longer a character limit for the name of a Memory Location

When opening the Rename dialog, the default selection no longer includes text after the first ".", restoring behaviour similar to that of Finder when renaming a file with an extension

Fixed a session compatibility issue that could cause the order of memory locations to change when opening older sessions in Pro Tools 12

Fixed an issue that could cause Stereo tracks to playback in mono if a clip was created by dragging together two mono clips

Using the Find Clips command no longer slows down Pro Tools UI while filtering the clips list

Fixed an issue that caused Min:Sec value in the main counter to change to 0.00 when the counter is selected and Hide Ticks & Milliseconds is enabled

Fixed an issue using the main counter to locate to a bar|beat value where ticks were not overwritten to 000 if the Big Counter is hidden and Hide Ticks & Milliseconds is enabled

Fixed a graphical issue in the counters that prevented the Sub Counter from updating if some part of the field was selected and the counter type was changed

Fixed an issue where Mix only and Edit only groups appear inactive after creation when viewed in their "opposite" window

Fixed an issue that prevented the Default Format and Path Order settings from being saved

Fixed an issue preventing backward cycling in the New Tracks dialogue accessed from a path selector



Editing

Holding shift while using the trim tool no longer fails to affect all selected clips

Fixed an issue where warp marker edits on underlapping clips could clear the overlapping clip unexpectedly

Fixed an issue that caused "Cut" and "Cut Special > All Automation" to perform very slowly

Fixed some cases where fade preservation was still occurring when editing with "Preserve Fades When Editing" disabled

Fixed a case where "Preserve Fades When Editing" failed to preserve fades for edits made with the Object Grabber tool

Fixed selection errors that could occur when using the Hide Ticks and Milliseconds preference

Duplication of tracks with Alt Playlists with a mix of names no longer bases all of the playlists in the new track off of the original Active Playlist

Fixed an assertion error that could occur when moving a clip with automation from a tick-based Audio Track to a sample-based Audio Track

Fixed an error preventing clip gain changes on mono clips from playing back correctly after those clips were combined into a multi-channel clip on a track of greater width

When 200 or more clips are object selected, the yellow outline indicating the affected events fails to appear while using the Object Grabber

Fixed a case where new tracks would fail to be created when Importing Audio in Spot mode while a Clip Search was active

Fixed an error in Commit that failed to remove the created file when undoing the Commit operation

Fixed an error in Commit that could cause incorrect names from source tracks to be applied when committing an Aux track

Timestamp values for committed clips are no longer incorrect when Session Start Time is not 00:00:00;00

Edit Selections across track groups that are not involved in a trim clip command are no longer lost following the trim operation

Fixed an error that caused Copy and Move to New Playlist commands to fail if less than an entire clip was selected

Extra mouse clicks are no longer required to make multi-selections of clip groups on different tracks

Fixed a case with Layered Editing enabled that caused an underlapping clip to re-appear unexpectedly after trim operations on overlapped clips

Fixed an issue where fades of different lengths on individual clips that were combined into a single clip on a multi-channel track failed to fade correctly

Fixed an issue where clip groups would not retain their original colour when overlapping another clip group

Fixed an issue that caused clips to be placed on the timeline with an unexpected offset when dragging from the workspace while Conform to Session Tempo is enabled and the Song Start Marker is not at the first sample of the session

Fixed an issue where fades of different lengths on individual clips that were combined into a single clip on a multi-channel track failed to fade correctly

Fixed a case where a clip could be unexpectedly sent to a new playlist when an abutted clip was nudged back and forth

The blue visual indication the destination playlist of an overlapped clip no longer fails to appear when trimming one clip to overlap another

The blue visual indicating the destination playlist of an overlapped clip no longer incorrectly appears in the playlist gutter when overlapping a stereo clip

A "Basic_string" error no longer occurs when using the mouse to drag up and down the Bars|Beats value in the Big Counter window while Hide Ticks and Milliseconds is enabled

Nudging underlying MIDI clips on a Frozen track is no longer possible with the Ctrl +/- key command

Fixed a graphical issue with waveforms in underlapping clips when slipping the overlapping clip above it

Fixed a graphical error that caused window title bars on Windows to flicker while adjusting volume or pan in the Edit Window



Video

Fixed a large subset of cases where the video engine would encounter an unrecoverable error when opening a session or importing a video.

Fixed an issue where video would freeze and stutter 7-10 minutes into playback when using Avid Mojo DX and playing video files longer than 20 minutes

The Avid Video Engine now uses less memory while running in Pro Tools

Fixed a conflict between AVE and Disk Cache that prevented larger disk cache settings from being used on macOS Sierra

Fixed a cause of unexpected codec errors and video engine timeouts on Windows operating systems

Fixed an issue that prevented right clicking on the video window

Fixed an issue that could cause memory usage to be reported inaccurately in the System Usage window



Control Surfaces

Fixed an issue affecting all EUCON control surfaces that caused Option/Alt + touching a knob or fader to set send value to -Inf instead of 0dBFS while the "Sends Default to -Inf" preference is enabled

Fixed an issue preventing the "Restore Previously Shown Tracks" command from working on Artist Transport

S6: Fixed in issue in Pro Tools preventing the Shelf in/out state on the Sel switch on Frequency knob from updating

All EuControl surfaces: Pressing the knob top on a send to view or change the current assignment no longer defaults the send level

Fixed an issue that prevented disabling Eucon in the Peripherals dialogue



Import Session Data

Fixed an error in Import Session Data that caused Send Output Assignments to fail to import unless Volume Automation is also checked

Fixed an error in Import Session Data that caused an assertion when importing a Frozen track with the Consolidate From Source Media option selected

Fixed an error in Import Session Data that caused an assertion when importing over a Frozen track using the Match Tracks option

Fixed an issue with Import Session Data that caused the Main Counter selection to change when importing tracks



AAF/OMF

Fixed an issue that caused AAFs created by Pro Tools on Windows from displaying an "illegal characters" error when opened on Pro Tools on macOS when no illegal characters were used

Fixed an issue that caused OMF relinking to fail for audio files were in folders other than the session Audio Files folder

Fixed an issue in Import Session Data of OMF files created by 3rd party applications that could cause the import to fail

Fixed an issue in Import Session Data for Embedded AAFs that could prevent importing of only a single track

Fixed an issue in Import Session Data for AAFs containing mixed sample rate media when that could prevent import into a 48kHZ session



Soundbase and Workspace and File Management

Fixed an assertion in Workspace when auditioning a multi-mono Field Recorder file

Fixed a slow down to Pro Tools caused by sorting the Clip List by "File Modification Date"

Fixed a case where Select and then Clear Unused caused some clips to stop appearing in the Clips List even though they weren't selected or removed from the session

Fixed an issue that could prevent auditioning audio in the workspace after dragging audio into the Edit Window

Fixed an issue in Workspace that caused Original Time Stamp value and Sound Roll TC values to change depending on the sample rate of the open session

Fixed an issue in Workspace that allowed overwriting an existing file without warning by using its exact name when renaming another file

Fixed an assertion error when closing Pro Tools if an Advanced Search was open while closing Pro Tools

Double-clicking a file in Workspace no longer duplicates it

Fixed an issue with "Audio Files Conform to Session Tempo" setting that prevented recalling the setting as expected

Stereo WAV files with an iXML chunk without Tempo Definition no longer import as Mono when dragged and dropped from Workspace

Fixed a case where Key and Time signature metadata may only be stored in the database and not written to files when expected

Advanced Search is no longer disabled unexpectedly on the next launch of Pro Tools

Fixed an issue in Workspace that caused the Time Signature to change from any non 4|4 value after clearing the database file

Fixed an issue in Soundbase that caused Tag popularity to be sorted from the entire library, not from the popularity in the currently selected directory

Opening the Tags popover no longer causes the file to appear unselected

Fixed an issue in Workspace that returned incorrect search results for "None" in Key Signature and Time Signature field

Fixed an issue in Workspace where a Copy and Relink command could cause certain menu items to be greyed out when right clicking a file

Fixed a graphical error that could occur when dragging a clip from the workspace browser when automation lanes are visible in the Edit Window

Entering search criteria in Soundbase no longer fails to close the Tags popover, if open

Several Keys that were represented as sharp keys are now represented as flat keys instead, according to standard



Clip Effects, Elastic Audio, Plug-Ins

Fixed an issue affecting clips on multichannel audio tracks with Elastic Audio and Clip Effects applied, where processing could be incorrectly switched to multi-mono when removing Elastic Audio

Fixed an issue that prevented Elastic Audio from being used in Rendered Mode after using AudioSuite in Overwrite Files with Entire Selection mode on a multichannel track (PT-224215)

Fixed an audio quality issue when using the Time Compressing or Expanding looped clips with active Clip Effects

Fixed an issue with Clip Effects where audio could playback momentarily in its unprocessed form when changing parameters during playback.

Fixed an issue with Clip Effects that required a "mouse up" to trigger initial processing of a clip. Following the first mouse up, clip effects changes would be heard live during any changes. This initial "mouse up" is no longer required and changes will be heard live

Displaying the Clip Effects while uploading clips breaks the Edit window's UI

Fixed an issue preventing the BPM display in the Click II Plug-In from displaying tempo values



Plug-ins

Latest AIR plug-in updates for the set of AIR plug-ins bundled with Pro Tools fix a set of graphical issues on high-resolution displays on Windows systems

Fixed an issue where users could not insert plug-ins when the User Library is set to a location on a mounted UNC Path for network based storage

Fixed an issue in Vari-Fi that caused Speed-Up to fail to process audio as expected

Fixed a memory leak that could occur when deactivating and reactivating tracks with Native plug-ins

Fixed a UI issue with the automation mode selector showing the wrong state after matching out from Write to Selection with Multi-Mono Plug-ins



Projects and Cloud Collaboration

Tracks with plug-in automation written no longer incorrectly indicate having track changes to upload after moving the cursor on the timeline

Tracks shared with a plug-in preset are no longer automatically flagged for upload when the track is downloaded and the preset recalled

Track uploads are no longer triggered after downloading parameter value changes of some plug-ins

Fixed an issue that caused track volume levels to be shared at the wrong level in some cases

Writing automation to a track while uploads are set to Automatic no longer causes ownership to become stuck for the track

"Abandon Changes" no longer clears clip effects on clips on the track

Fixed an issue that could prevent successful posting of tracks shared using "Shared as Frozen"

Fixed an issue with Projects where certain projects failed to download with a "Failed: CopyBundle" of "Failed: Asset upload failed" error

Projects containing "corrupted" audio files (files without a Unique ID assigned by being opened in Pro Tools) may appear offline and be irretrievable after clearing local cache and re-downloading the Project

Fixed a set of asset errors that could occur when downloading individual revisions after removing the Local Cache

Fixed an issue that could prevent immediate download of individual revisions when choosing Restore Revision after removing the local cache

Fixed an issue in the Revision Notes field that prevented selection view key commands or mouse drag from scrolling the notes window

Fixed a graphical issue causing Japanese text and accent marks to appear incorrectly in the Project Notes field for Project Revision History

Fixed an issue that would cause user cloud storage tooltips to appear in the dashboard after signing out



Crashes and Errors

Fixed an issue that could prevent some sessions from opening, requiring Import Session Data instead, with an assertion error

Fixed a crash that could occur revealing files in Workspace

Fixed an indefinite hang that could occur when making grabber selections in large sessions

Fixed a crash that could occur when dragging the Song Start marker to the beginning of the timeline

Fixed a crash that could occur every second Bounce to Disk operation in some sessions using Elastic Audio

Fixed a crash that could occur when using "Trim Clip to Selection" if a mono file was placed onto a stereo track

Fixed a crash that occurred pasting Clip Gain after trimming a clip

Fixed a crash that could occur trying to open old versions in a Project's Revision History

Fixed a crash that could occur when trashing I/O settings

Fixed an indefinite hang that could occur removing clips from the timeline during record

Fixed a crash auditioning audio in workspace while opening a modal dialog over the workspace

Fixed a crash that could occur on quit after using certain third party virtual instrument plug-ins

Fixed a crash that could occur when closing all workspace windows

Fixed a crash that would occur when double clicking the empty space at the bottom of the edit window when the maximum number of Audio tracks had already been created

Fixed a crash that could occur trimming a tick based audio clip by trimming the left edge of a crossfade or fade out

Fixed a crash that could occur when overlapping a clip by TCE'ing another clip entirely over with the "Send Overlapped Clips..." preference enabled

Fixed a crash that could occur by using certain keyboard shortcuts while Pro Tools was launching

Fixed a crash that could occur looping a timeline selection that contained a clip where not all channels of the clip were the same length and the clip contained a fade

Fixed an Access Violation error that occurred undoing a Timebase change on a track created by a Commit operation

Fixed a crash that could occur when closing Pro Tools while certain sessions were open

[Win] PT First freezes after changing sample rate in playback engine 44.1k to 48k and 88.2k to 96kHz

Fixed an error 6117 that could occur when using a Focusrite audio interface

Clarified an error message when using 3rd party audio interfaces that could recommend using buffer sizes that are not available
__________________
Pro Tools 2018.1 Native * Slate Raven MTi-1 Version 3.3.0 * AVID MBox3 Pro * OSX Sierra 10.12.6 * MAC PRO (late 2013) * 3.5 GHz 6-Core Intel Xeon E5 * 64 GB Ram 1866 MHz DDR * AMD FirePro D300 2048Mb * Lacie LBD 1TB Thunderbolt 2 PCiE * Blackmagic Multidock Thunderbolt2 (Broken !!! - shyte support from Blackmagic Singapore > A-Holes) * Samsung SSD's 850 Pro * WD Black HDD's

Last edited by Seafoam_Green; 06-26-2017 at 07:34 PM. Reason: This list is from Avid's Release Notes article, updated source URL.
Reply With Quote
  #2  
Old 06-26-2017, 06:47 PM
leftalive leftalive is offline
Member
 
Join Date: Aug 2002
Location: Nashville, TN
Posts: 466
Default Re: 12.8 - Bugs Fixed (or not fixed) ?

Assuming all these things are actually fixed, and they haven't inadvertently created other problems, this is a pretty damn impressive list.

It's sort of weird to celebrate the idea of broken things being fixed, but it's what we've collectively been asking for around here for months, so I for one am happy for this.

Stability will always trump new features, in my book. ymmv
__________________
PC workstation:
Windows 10 Pro
i7 6900K
MSI GTX 1080ti Armor
32GB Corsair Vengeance DDR4 3200mhz RAM
Samsung 850 Pro 256GB SSD (system drive)
Samsung 850 Pro 1TB SSD (sample drive)
MyDigitalSSD BPX 480GB M.2 (work drive)
2 HGST Ultrastar 4TB drives (backup)
LG 34" Ultra-Widescreen monitor
Pro Tools 12.4
A loaf of bread
A stick of butter
A lot of rye whiskey
Reply With Quote
  #3  
Old 06-26-2017, 06:57 PM
connor@@vid's Avatar
connor@@vid connor@@vid is offline
Avid
 
Join Date: May 2013
Location: Bay Area, CA
Posts: 98
Default Re: 12.8 - Bugs Fixed (or not fixed) ?

We originate these lists and link to them in the Tech Alerts forum when we announce a new version: http://duc.avid.com/showthread.php?t=391943

we also have the archive of all release notes since we started writing them here:
avid.force.com/pkb/articles/ReadMe/Pro-Tools-Release-Notes

the guys and gals making pro tools spent a lot of extra time on bug fixing and stability this release so we're glad that its noticed, and certainly hope we didn't break more stuff :) If we did let us know just as soon as you find it and we'll get it into the bug system.
Reply With Quote
  #4  
Old 06-26-2017, 07:13 PM
LightWing's Avatar
LightWing LightWing is online now
Member
 
Join Date: Sep 2008
Location: Titusville, FL
Posts: 499
Default Re: 12.8 - Bugs Fixed (or not fixed) ?

Quote:
Originally Posted by connor@@vid View Post
We originate these lists and link to them in the Tech Alerts forum when we announce a new version: http://duc.avid.com/showthread.php?t=391943

we also have the archive of all release notes since we started writing them here:
avid.force.com/pkb/articles/ReadMe/Pro-Tools-Release-Notes

the guys and gals making pro tools spent a lot of extra time on bug fixing and stability this release so we're glad that its noticed, and certainly hope we didn't break more stuff :) If we did let us know just as soon as you find it and we'll get it into the bug system.
In a word..."DAMN"! and THANK YOU!!! :)
__________________
Patrick

www.LightWingStudios.com

Musical Instrument Protection Accessories...Made In America.

AxeShield HD, AmpShield HD, KeyShield HD, AxeSak, AxeGlove & AxeCap

Win 10 Pro, PT 2019.5 Native, Dell Precision T5500, Dual Processors (12 Cores), 72GB RAM, 4@500GB SSD, 2@4TB HD, Nvidia 2GB HDMI Card, Vizio 39" TV as Monitor, Presonus AudioBox USB Interface, Mackie HR-828 Monitors, Katana Head, Fishman Triple Play, AIR Music & East West Plugins, 9 Guitars...& an AMAZING wife. :)
Reply With Quote
  #5  
Old 06-26-2017, 08:16 PM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,083
Default Re: 12.8 - Bugs Fixed (or not fixed) ?

I'm going to post this here as well as in another thread. If the Moderators find this inappropriate, please delete this post, but I thought I would also put it here in response to connor@@vid:

"I just installed 12.8, used the Avid Application Manager to update all my plug-ins and Creative Bundle. Opened up a session and...things are slower than previous. Takes longer to open the Bounce Dialogue, takes longer for the Bounce Progression Dialogue to open and a few other things that are slower to open. Then I checked Batch Fades, still not fixed. Then I bounced out a few MP3s from a couple of different sessions, then went to close a session - crash. Same crashing after Bouncing then opening a new session or closing one that I've experienced with 12.6, 12.6.1, 12.7 and 12.7.1. Rolled back to 12.4 using an image I had created before updating. Pro Tools is now working as I expect it to.

Windows 10 Creators Update."

I applaud Avid for working as hard as they obviously have on this release, but the two things I needed fixed that weren't, Batch Fades and no crashing after a Bounce, keep me on 12.4.
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #6  
Old 06-27-2017, 08:00 AM
connor@@vid's Avatar
connor@@vid connor@@vid is offline
Avid
 
Join Date: May 2013
Location: Bay Area, CA
Posts: 98
Default Re: 12.8 - Bugs Fixed (or not fixed) ?

Hey The Weed,

I'd like to make sure you get in contact with support on the slow down and crashes if you haven't already to report those issues so we can investigate further.

We are aware of the remaining fades issues and do intend to address them in a forthcoming release. Thanks for your patience, I know the f key hasn't worked exactly like it used to for a while now. It's not forgotten, and will get addressed.
Reply With Quote
  #7  
Old 06-27-2017, 01:23 PM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,083
Default Re: 12.8 - Bugs Fixed (or not fixed) ?

Quote:
Originally Posted by connor@@vid View Post
Hey The Weed,

I'd like to make sure you get in contact with support on the slow down and crashes if you haven't already to report those issues so we can investigate further.

We are aware of the remaining fades issues and do intend to address them in a forthcoming release. Thanks for your patience, I know the f key hasn't worked exactly like it used to for a while now. It's not forgotten, and will get addressed.
Connor I'm in the middle of work right now, when/if I have time I will contact support. I've sent many crash logs back to Avid when PT would crash after bouncing out an MP3 and them trying to create a new session or open an existing one. Nothing in 12.8 that isn't in 12.4 for me. Thanks.

I'm assuming, since I'm the only one so far posting about a slower response time for some actions in PT, that I am alone or in a small minority.
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #8  
Old 06-27-2017, 02:11 PM
Shatzer Shatzer is offline
Member
 
Join Date: Jan 2010
Location: Sherwood, AR
Posts: 562
Default Re: 12.8 - Bugs Fixed (or not fixed) ?

Haven't even tried 12.8. From the sound of it the 9173 errors that won't even allow me to playback a stereo file in PT haven't been fixed. So no more annual HD money from me. Mine runs out in about 3 days so I'll be on 12.4 for a while.
__________________
http://www.sidechain.rocks
Reply With Quote
  #9  
Old 06-27-2017, 02:15 PM
john1192 john1192 is online now
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,679
Default Re: 12.8 - Bugs Fixed (or not fixed) ?

Quote:
Originally Posted by Shatzer View Post
Haven't even tried 12.8. From the sound of it the 9173 errors that won't even allow me to playback a stereo file in PT haven't been fixed. So no more annual HD money from me. Mine runs out in about 3 days so I'll be on 12.4 for a while.
are we making a Mountain out of a Mole Hill !!! a little .. 2 days no 9073 errors here .. and i got one every 1st play of the day ..

i am not by any means trying to advise you what to do ... just stating my experience so far ..

and with video and IV's in older sessions that gave me errors .. i am trying to make it happen !! if it does, i will be back to report ..
__________________
OS 10.12.6 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.6 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.7 (older Euphonix Branded MC Transport)
Reply With Quote
  #10  
Old 06-28-2017, 06:54 AM
arche3's Avatar
arche3 arche3 is offline
Member
 
Join Date: Jan 2001
Location: New York, NY
Posts: 808
Default Re: 12.8 - Bugs Fixed (or not fixed) ?

12.8hd is better. Much better. Stable with VIs even at smaller buffers.

Sent from my SM-G955U using Tapatalk
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
EC3.2.2 bugs claimed to be fixed still not fixed Frank Kruse Artist Series 10 07-01-2015 12:10 PM
Bugs fixed? TieDyedDevil Eleven Rack 0 03-23-2011 08:34 PM
What bugs are fixed in 7.4? RobertBerkeSound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 11-11-2007 03:17 AM
What Bugs are fixed in 7.4? RobertBerkeSound Pro Tools TDM Systems (Mac) 7 11-09-2007 10:33 AM
Still not fixed bugs Eugene Pro Tools TDM Systems (Win) 2 07-05-2005 09:48 AM


All times are GMT -7. The time now is 02:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com