Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-17-2011, 08:14 PM
jjblair jjblair is offline
Member
 
Join Date: Feb 2000
Posts: 34
Default Weird transport behavior. What did I click?

In 13 years of using PT, I've never encountered this, and I can;t get it to stop. If I move the transport marker while PT is playing, say to do an edit or something, it automatically starts playing from wherever I just inserted the cursor.

I'm using 8.0.3.

Thanks for your help. My searches aren't coming up with anything useful.
Reply With Quote
  #2  
Old 11-17-2011, 09:29 PM
JC925602 JC925602 is offline
Member
 
Join Date: Nov 2000
Location: Montreal
Posts: 769
Default

Dynamic transport?

JC
Reply With Quote
  #3  
Old 11-18-2011, 01:38 AM
jjblair jjblair is offline
Member
 
Join Date: Feb 2000
Posts: 34
Default Re: Weird transport behavior. What did I click?

Yes! That was it. I guess I accidentally hit ˆ + cmd + P when trying to activate quick punch.

Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
please help with this weird behavior Anibal macOS 8 05-05-2013 12:12 PM
Odd counter/transport behavior TheHopiWay Pro Tools TDM Systems (Mac) 0 02-20-2010 09:30 AM
Weird links behavior Oroz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-03-2006 11:00 PM
Weird Behavior from my Mix+ rig dobby12 Pro Tools TDM Systems (Mac) 2 07-28-2005 08:37 AM
Weird behavior in PT 5.3.1 Opinions Please gerax 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 09-05-2003 02:40 AM


All times are GMT -7. The time now is 04:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com