Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-11-2017, 01:16 AM
nossnevs nossnevs is offline
Member
 
Join Date: Jan 2001
Location: denmark
Posts: 257
Default Can I use Firewire 800 to Digi 003 ?

Hi
Just upgrade to PT 12, Mac OS 10.12.5 Mac Pro (5.1) 8 core 24 gb ram.
PT is running 100 %.
I have a old controller 003, that I have use on PT 10 with a old Mac Pro with firewire 400 and all was in working well.

Now I tried to connect the 003 on my Mac Pro (5.1) 8 core, with a fire cable 400 to 800.(There is only firewire 800 on this Mac) Is this possible, any one have luck with this ?

It won't work for me !

I also try to load firmware (aux 7/8-mute) and load PT, but I do not have a message, "003 has firmware version x.xx, do you want to update..."

So is the problem that I´m not able to use a firewire cable going from firewire 400 to firewire 800 or is there any one that have this up and running ?

Thanks Michael
Reply With Quote
  #2  
Old 09-11-2017, 01:25 AM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 10,786
Default Re: Can I use Firewire 800 to Digi 003 ?

The firewire 800 to 400 adapter or cable won't be the problem, as long as you use one from a reputable brand and you should test that Firewire 800 port on the Mac works at all.

But all the other stuff... Digi 003 driver and Pro Tools support on the macOS version you are running etc. is what you need to worry about. If Pro Tools wants to update firmware you likely need to let it do that. if it's getting that far it is talking to the 003 over the firewire.

Be very careful in all this not to hot plug the 003 firewire connections, it is super easy to fry these, at which point you just throw the 003 out.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Firewire Digi 003 and USB akewldewd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 02-13-2015 02:22 PM
firewire 800 - digi 003 oscar4072 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 37 05-18-2011 09:36 AM
Digi 002 Firewire 400speed not accepted by new Mac Pro Firewire 800speed ports AncientMan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-15-2010 09:31 PM
DIGI 002 & DV firewire out EricWillhelm 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-29-2004 08:22 AM
Digi 002 and firewire 800 Papawhitehead 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 05-05-2003 12:52 AM


All times are GMT -7. The time now is 10:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com