Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-07-2003, 10:54 AM
shacke shacke is offline
Member
 
Join Date: Nov 2000
Location: London, England
Posts: 86
Default Upgrading from Windows 98 SE to XP??

Can anyone please tell me whether they would advise me upgrading my current operating system from Windows 98SE to XP.

I am currently running PT 5.1.1 and I am intersted in knowing whether there are any problems with upgrading to 5.3.1

I am asking because when I got my Digi 001/ Pro Tools LE back a few years ago, there were numerous problems and I would like to know if the XP and 5.3.1 work well or not.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrading to Windows 7 Island Boy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-13-2012 05:42 PM
Upgrading to 8gb ram in x86 windows, any use? gulagurk Windows 5 10-02-2011 02:34 PM
Im Upgrading to PT9 on Windows 7...Are you? Digidood Windows 15 04-08-2011 12:26 AM
Upgrading to Windows XP NewYorkSound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 03-04-2003 09:36 AM
Upgrading to 5.3.1 & Windows XP Pro Ryan H. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 10-30-2002 05:20 PM


All times are GMT -7. The time now is 06:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com