Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-28-2001, 07:35 AM
flymax flymax is offline
Member
 
Join Date: Dec 2000
Location: NY,USA
Posts: 484
Default Strange Beeping Sound?

Okay, very strange experience yesterday- Mixing a song- getting pretty CPU intensive when I start getting intermittent beeps from the system- like every ten seconds or so but not consistently- What the f*!?
Am I missing something?
Is this some kind of warning in 5.1 like whoa your maxing out!
-Pete
Reply With Quote
  #2  
Old 04-28-2001, 09:16 PM
mullet rocker mullet rocker is offline
Member
 
Join Date: Apr 2001
Location: harrison twp, mi 48045
Posts: 67
Default Re: Strange Beeping Sound?

are you using any native instruments demo plug-ins? those beep.
also try working your song around the beep.
pitch shift the entire song to match the beep.
hope that helps
Reply With Quote
  #3  
Old 04-28-2001, 09:24 PM
mullet rocker mullet rocker is offline
Member
 
Join Date: Apr 2001
Location: harrison twp, mi 48045
Posts: 67
Default Re: Strange Beeping Sound?

also, do you have the "antifan1.0" antiprofanity plug-in bypassed. this will either mute or beep(depending on your settings) any profanity for quick and easy radio edits.
if its not in your plugin folder then its still on you 5.01 disc. you'll need to uninstall that.
invaluabe tool for hip hop radio edits!!
it cut my radio editing time in half.
no i can focus more on the music,
thanks antifan!

my only gripe with antifan 1.0 is with the beep sound. i hope in the next version 1.01...that you can assign the beep to a midi note number for custom radio edits.
Reply With Quote
  #4  
Old 04-29-2001, 09:32 AM
flymax flymax is offline
Member
 
Join Date: Dec 2000
Location: NY,USA
Posts: 484
Default Re: Strange Beeping Sound?

Thanks M.R.! Yeah, as soon as I changed sh!* to shoot the problem amazingly disappeared! Seriously though, I need to check out if it was coming from the mac audio outputs or elsewhere.
Reply With Quote
  #5  
Old 04-29-2001, 07:07 PM
mullet rocker mullet rocker is offline
Member
 
Join Date: Apr 2001
Location: harrison twp, mi 48045
Posts: 67
Default Re: Strange Beeping Sound?

you can actually see the antifan1.0 plug-in working here on the web site. if you type a curse word it "bleeps" it out!!!
Reply With Quote
  #6  
Old 04-29-2001, 11:53 PM
aka21stCentury aka21stCentury is offline
Member
 
Join Date: Jun 2000
Location: Loma Prieta Fault
Posts: 779
Default Re: Strange Beeping Sound?

A word of caution.

And a similar tail...

The hard drive crashed a few days later.

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Technica mic problems. Strange beeping bryced87 Pro Tools 9 4 05-15-2012 08:24 AM
PT 9.0.2 Beeping sound but no freeze? RD99 Windows 1 09-20-2011 08:38 AM
strange sound when my mac Powers Up wolfman_rob Pro Tools TDM Systems (Mac) 6 12-28-2009 11:16 AM
Mbox 2 mini causes beeping sound in speakers Vaurio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-12-2009 10:30 AM
strange popping sound... sheeptuf 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 09-29-2004 07:59 AM


All times are GMT -7. The time now is 07:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com