Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-26-2011, 11:40 AM
King Medicine King Medicine is offline
Member
 
Join Date: Oct 2011
Location: Los Angeles
Posts: 1
Default Beeping Noise

Hi, I'm running Pro Tools 9.0.5 HD on a Mac and I keep getting a beep or bloop noise when hitting the spacebar to play audio. Is this a common problem? Any solutions? Thanks!

-Shannon
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Wild and Crazy beeping shonwize macOS 5 02-25-2013 10:18 AM
PT 9.0.2 Beeping sound but no freeze? RD99 Windows 1 09-20-2011 08:38 AM
my dual 2 g5 is beeping! jimbo-baby 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-12-2006 10:14 AM
Beeping/Buzzing When Using My MBOX ChickenHawk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 05-31-2004 08:49 PM
Strange Beeping Sound? flymax 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 04-29-2001 11:53 PM


All times are GMT -7. The time now is 04:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com