Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-12-2006, 12:09 AM
jimbo-baby jimbo-baby is offline
Member
 
Join Date: Dec 2003
Posts: 14
Default my dual 2 g5 is beeping!

hi guys, i just bought a 2nd hand 1st generation dual 2 g5, and when i change the processor performance from automatic to highest, the tower makes a periodic beeping sound. does anyone know how to fix this?

thanks!

simon
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Wild and Crazy beeping shonwize macOS 5 02-25-2013 10:18 AM
Beeping Noise King Medicine Pro Tools 9 0 10-26-2011 11:40 AM
PT 9.0.2 Beeping sound but no freeze? RD99 Windows 1 09-20-2011 08:38 AM
Beeping/Buzzing When Using My MBOX ChickenHawk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 05-31-2004 08:49 PM
Strange Beeping Sound? flymax 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 04-29-2001 11:53 PM


All times are GMT -7. The time now is 07:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com