Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-17-2013, 03:43 AM
nircc1 nircc1 is offline
Member
 
Join Date: Aug 2013
Location: Israel
Posts: 2
Default Fast track pro constant noise problem (an ear killer !!)

Hello,
I've have a M-audio Fast Track Pro I bought it in 2005 if I remember correctly.
at first I addressed m-audio support but they redirected me to Avid website.
my problem with my Fast track pro is like this:
everything was going OK until the last two months. I'm hearing a constant static noise that is randomly replaced with a whining beeping noise. I can still hear the sound from my computer but at much lower volume.I should be mentioned that I can still hear the static whining noise even if my USB Cable is not connected so I suspect the device is maybe damaged. trying to solve this issue i've tried almost everything from buying new cables, tried a different USB sources, moved the Fast track pro to different location in my house to check for any interference from electricity inside the house, i've updated my m-audio driver , searched many forums and blogs and still nothing helps. have anyone got a solution? have any one encountered a problem like this ? do you think my device may be damaged or broken?
Thank in advance

P.s:
My Computer specs:
Processor: Intel core 2 Quad Extreme edition 2.66GHz
4 GB RAM Kingston Hyper X
Video Card: Gainward Nvidia 8800 GTX 768 memory
O/S: Windows 8 Professional 64 bit

Last edited by nircc1; 08-18-2013 at 09:53 AM. Reason: Forgot to add computer specs.
Reply With Quote
  #2  
Old 08-25-2013, 07:28 AM
Emcha_audio's Avatar
Emcha_audio Emcha_audio is offline
Moderator
 
Join Date: May 2010
Location: Montréal, canada
Posts: 6,436
Default Re: Fast track pro constant noise problem (an ear killer !!)

At this point it does sound like you are having a hardware failure, even more so that it's still doing while the computer is not hooked up to it. I would refer to Avid's repair centers and get it repaired, or since the fast track pro is discontinued but still supported until February 11 2018, you could always get something other to fill the bill since you're no longer under warranty.
__________________
Manny.
Reply With Quote
  #3  
Old 08-25-2013, 09:52 PM
nircc1 nircc1 is offline
Member
 
Join Date: Aug 2013
Location: Israel
Posts: 2
Default Re: Fast track pro constant noise problem (an ear killer !!)

Thank you for your answer. Ill be sure to send it to repair.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fast Track Duo Burst of Noise bemol FireWire and USB Audio Interfaces (Win) 8 03-23-2015 11:49 AM
Noise appearing when using M-Audio Fast Track Pro RURTOS FireWire and USB Audio Interfaces (Win) 1 05-06-2013 06:02 PM
Monitor Noise w/ Fast Track adm6166 Pro Tools M-Powered (Win) 0 01-17-2013 04:36 PM
Constant steady hissing noise from audio(vocal) track when a bus is used abikambic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 07-27-2012 06:35 PM
fast track pro pre amp noise uptowners2010 Pro Tools 9 3 05-05-2012 11:24 AM


All times are GMT -7. The time now is 09:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com