Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-22-2009, 03:43 PM
scottthafoo scottthafoo is offline
Member
 
Join Date: Mar 2008
Location: Bay Area/Sacramento
Posts: 34
Default ASIO Driver Problems with Sonar 8.0 and FL 8

I want to find a easier sequencing program to sequence my Roland Fantom MIDI and audio using my MBOX 2. I was using my MPC 2000xl and syncing it but it just caused too much problems with latency.

My first beef is with FL 8. When I select the digidesign audio driver in audio options it says "error creating ASIO drivers." I reinstalled PT, turned my windows sound off and other suggestions that I found on the net. I even reinstalled a diffrent version of FL 8. Same problem, someimes it will say in a paraphrase "Not enough Channels for ASIO, 2 Channels Needed." This is where I'm stuck. I asked all the people at IMAGE LINE but they have no idea...

The same thing in SONAR 8...but this time the driver doesnt even show up in the selection option! Please help...I need to get to making music!

I have MIDI out from my OXYGEN 61 controller to the MIDI in of my sound module. Then I have the soundmodule USB plugged into my computer as MIDI. Then I have the audio out from my fantom to the mbox lines. Do I also need MIDI from the module to the mbox? What else can the problem be???

I have REALTEK sound card..is this y?



Windows Vista Ultimate 32-Bit
Mbox 2
PT LE 7.4
Roland Fantom XR Sound Module
FL8
Reason 4.0
MPC2000XL
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ASIO driver problems - CPU straight to 100% Groovr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 04-21-2007 10:41 PM
asio driver problems headclouds 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-29-2005 10:12 AM
Asio driver problems Full Clip 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-08-2003 09:35 AM
asio driver and sonar neatguys 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-01-2003 03:29 PM
Cant get asio driver to work w sonar neatguys 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-30-2003 11:03 PM


All times are GMT -7. The time now is 07:04 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com