Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-28-2005, 10:41 AM
headclouds headclouds is offline
Member
 
Join Date: Dec 2004
Location: Miami, FL
Posts: 10
Default asio driver problems

i recently started using protools on my pc (win XP,3.2 ghz, 1g of memory, HT is on but never had a protools issue with it so i never disalbed it) but i still have my cubase, reason 2.5 and sound forge still installed and use for my old projects. problem is that once i open one program and then try to use another.. theres a driver failure and i have to reboot my puter so that i cant use the 002 with either of the other programs. before protools i just used the motu 828 sound card and never a problem with any program. now i do!
Reply With Quote
  #2  
Old 07-29-2005, 10:12 AM
WaxTrax! WaxTrax! is offline
Member
 
Join Date: Jul 2005
Posts: 206
Default Re: asio driver problems

I believe the Digi ASIO driver is single-client only, which means that you can only use it with one program at a time, which really sucks. Even a cheap $50 SB Audigy 1 card comes with a multi-client capable ASIO driver!

That's why in my system, I use my Mbox for ProTools, and my SB Audigy 2 ZS for everything else (like Cubase, Sonar, etc). The 2ZS card has a multi-client ASIO driver, and it will record at 24/96, and play back at 24/192. Not bad at all for $89
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 2 ASIO driver problems BunX FireWire and USB Audio Interfaces (Win) 1 08-25-2013 07:19 AM
ASIO Driver Problems with Sonar 8.0 and FL 8 scottthafoo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-22-2009 03:43 PM
Asio driver problems with 002 Pro tools 7 with SP2 inka 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-03-2007 08:01 PM
ASIO driver problems - CPU straight to 100% Groovr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 04-21-2007 10:41 PM
Asio driver problems Full Clip 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-08-2003 09:35 AM


All times are GMT -7. The time now is 12:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com