Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-18-2013, 12:34 PM
BunX BunX is offline
Member
 
Join Date: Aug 2013
Location: United Kingdom
Posts: 1
Default Mbox 2 ASIO driver problems

Hi, I've had my Mbox2 for years and never had any problems with it on my MacBook but I have a project I need to do on a PC laptop (running Windows XP) using Cockos Reaper.

I've installed the latest Windows XP drivers and everything seemed to be working fine; Reaper can see the mbox2 and I can route the inputs and outputs, I can even monitor the inputs but if I try to record (or monitor the output) I get a digital sounding distorted noise. It will record a waveform but as it renders it I can see the wave distorting and it will playback but the noise is totally distorted.

I've tried everything I can think of and it's driving me a bit nutty so I'd be very appreciative if anyone can help me out with this.

Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ASIO Driver Problems with Sonar 8.0 and FL 8 scottthafoo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-22-2009 03:43 PM
Asio driver problems with 002 Pro tools 7 with SP2 inka 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-03-2007 08:01 PM
ASIO driver problems - CPU straight to 100% Groovr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 04-21-2007 10:41 PM
asio driver problems headclouds 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-29-2005 10:12 AM
Asio driver problems Full Clip 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-08-2003 09:35 AM


All times are GMT -7. The time now is 11:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com