Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 04-17-2017, 07:21 AM
sixstringbob sixstringbob is offline
Member
 
Join Date: Nov 2016
Location: Spain
Posts: 34
Default Re: Artist Control - Has anyone managed to solve the disconnection issues?

Stumbled across a thread earlier this morning regarding an issue with iMac ethernet ports and random disconnection. Although the thread doesn't describe my problem (it takes of an OS update that takes out the ethernet port altogether), it does make me think that if my ethernet port does indeed randomly disconnect (a momentary disconnect which even if I was browsing the web at the time, I wouldn't notice it), surely that could be reason for the Artist Control to freeze/disconnect.

Any knowledgable tech heads out there who would know how to find out if my ethernet port is the culprit?
Reply With Quote
  #12  
Old 04-17-2017, 07:47 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,295
Default Re: Artist Control - Has anyone managed to solve the disconnection issues?

What version of EuControl are you running ?
Reply With Quote
  #13  
Old 04-17-2017, 07:52 AM
sixstringbob sixstringbob is offline
Member
 
Join Date: Nov 2016
Location: Spain
Posts: 34
Default Re: Artist Control - Has anyone managed to solve the disconnection issues?

Latest version. Tried rolling back to all older versions to see if that would help but still the same problem.
Reply With Quote
  #14  
Old 04-17-2017, 08:13 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,295
Default Re: Artist Control - Has anyone managed to solve the disconnection issues?

So 3.6 yes ? Be aware that rolling back requires uninstalling and running the clean EUCON script. V3.6 is the best release yet so I would stay on that for testing.

As a test though as you have been installing different versions and this is known to cause issues, can you follow these instructions if on a Mac and then put 3.6 back on ? Clean EUCON Script
Reply With Quote
  #15  
Old 04-17-2017, 08:45 AM
sixstringbob sixstringbob is offline
Member
 
Join Date: Nov 2016
Location: Spain
Posts: 34
Default Re: Artist Control - Has anyone managed to solve the disconnection issues?

All cleaned up and fresh 3.6. I was on 3.5.
Reply With Quote
  #16  
Old 04-17-2017, 09:57 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,295
Default Re: Artist Control - Has anyone managed to solve the disconnection issues?

Can you take note of what you were doing if it freezes again, also go to EuControl and see if its still functioning (can prefs be changed etc.). Thanks
Reply With Quote
  #17  
Old 04-17-2017, 11:44 AM
sixstringbob sixstringbob is offline
Member
 
Join Date: Nov 2016
Location: Spain
Posts: 34
Default Re: Artist Control - Has anyone managed to solve the disconnection issues?

About 4 hours in (and confidence building) and it's just dropped again! I literally saw the icon turn to light grey as I sat back in the chair thinking that this could be it and I've finally got it working. In a very early stage of a mix, no plugs just cutting up audio regions. I wasn't even doing anything at the time it dropped.

I must admit that I did have Safari, Mail app & Dropbox all running in the background (something which I always made sure were turned off if I wanted to use the MC Control). Do I conduct another test with all these other apps turned off? Maybe but I don't have time to waste.

If I could figure out exactly what happened just a few minutes ago and why I experienced another disconnect, at least I feel there'd be light at the end of the tunnel.
Reply With Quote
  #18  
Old 04-17-2017, 11:46 AM
sixstringbob sixstringbob is offline
Member
 
Join Date: Nov 2016
Location: Spain
Posts: 34
Default Re: Artist Control - Has anyone managed to solve the disconnection issues?

Eucon is still active. The unit has frozen.
Reply With Quote
  #19  
Old 04-17-2017, 12:09 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,295
Default Re: Artist Control - Has anyone managed to solve the disconnection issues?

So just powering the unit on and off....does it connect back up without restarting EuControl ?
Reply With Quote
  #20  
Old 04-17-2017, 12:42 PM
sixstringbob sixstringbob is offline
Member
 
Join Date: Nov 2016
Location: Spain
Posts: 34
Default Re: Artist Control - Has anyone managed to solve the disconnection issues?

Yes. When I see it's frozen, press power button, wait 1 minute or so and unit powers off and then you can power up again no problem.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2 avid artist mixes and one artist control V2 for sale Brandonx1 Buy & Sell 2 03-21-2016 10:55 PM
Artist Control connection issues GreenWire Artist Series 3 07-23-2015 12:54 AM
Current issues with Artist Control and Mix esplace Artist Series 1 06-23-2013 03:09 AM
Artist Control-So Many Issues RBowlin Artist Series 26 06-15-2013 08:17 AM
Touching Artist Transport Freezes Up Artist Control in Logic sonofmack Artist Series 1 03-13-2013 09:22 PM


All times are GMT -7. The time now is 02:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com