Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-20-2016, 06:58 AM
sixstringbob sixstringbob is offline
Member
 
Join Date: Nov 2016
Location: Spain
Posts: 34
Default Artist Control - Has anyone managed to solve the disconnection issues?

This is a last throw of the dice before I trade in my Artist Control.
I've had the unit for over a year but never been able to get into the flow of learning to use it due to the constant disconnection problems. Never figured out a pattern of what is causing the problem, sometimes it will stay connected for 2/3 hours before freezing and becoming unresponsive, other times it could drop after only a few minutes. Having tried every different connection method I can think of, I've run out of ideas.

As it stands, I have the Artist Control & the iMac connected via a switch. IPV4 manual, static IP's for both (iMac 10.0.0.2, Artist Control 10.0.03). I've just moved over to Pro Tools in the hope that (considering both products are Avid) the stability will be much better but alas no, the dropout/disconnection/freezing still occurs.

The only clues I have to the problem are that
1. The Artist Control stays connected 24 hours a day as long as I don't try to open use it in my DAW (Pro Tools or Logic)

2. The disconnection seems to occur sooner if I have Safari or Mail app open at the same time as my DAW.

If anyone has any tips or experience of the same issue, I'd love to give it another try before I part with it. If I could get it to work the way it was intended, I would stick with it. If the occasional dropout is just something people live with, then it's gone!

Thanks in advance
Reply With Quote
  #2  
Old 11-22-2016, 09:31 AM
SvenIsak SvenIsak is offline
Member
 
Join Date: Jul 2016
Location: Seeden
Posts: 11
Default Re: Artist Control - Has anyone managed to solve the disconnection issues?

Have you tried tried locking the Eucon to your DAW? You do this under the "Assign" tab in "Eucon Settings".

That would prevent Eucon to make futile attempts to control Finder, Safari and other non-Eucon software.
Reply With Quote
  #3  
Old 11-25-2016, 12:06 PM
sixstringbob sixstringbob is offline
Member
 
Join Date: Nov 2016
Location: Spain
Posts: 34
Default Re: Artist Control - Has anyone managed to solve the disconnection issues?

I'm sure I've tried that previously but looking at current Eucon settings, it wasn't locked to Pro Tools. I'll give that a go and report back.

Thanks for the tip.
Reply With Quote
  #4  
Old 11-26-2016, 02:07 AM
sixstringbob sixstringbob is offline
Member
 
Join Date: Nov 2016
Location: Spain
Posts: 34
Default Re: Artist Control - Has anyone managed to solve the disconnection issues?

6 hours and counting...no dropouts!! This could be it. SvenIsak you're a superstar!
Reply With Quote
  #5  
Old 11-26-2016, 03:50 PM
sixstringbob sixstringbob is offline
Member
 
Join Date: Nov 2016
Location: Spain
Posts: 34
Default Re: Artist Control - Has anyone managed to solve the disconnection issues?

Switched over to Logic for a new project and lost connection after only 10 minutes! After a restart, I was back in Pro Tools and the dropouts occurred every few minutes. Just had some sound advice suggesting that I connect (via extremely long ethernet cable) directly to the router which I will try tomorrow.
Reply With Quote
  #6  
Old 12-10-2016, 10:44 AM
romanoffski romanoffski is offline
Member
 
Join Date: Mar 2014
Location: Wilton, CT
Posts: 50
Default Re: Artist Control - Has anyone managed to solve the disconnection issues?

Any luck? I have the same issues. In Logic if anything else is open like Mail or Safari it will crash Artist Control.
Reply With Quote
  #7  
Old 12-12-2016, 09:17 AM
sixstringbob sixstringbob is offline
Member
 
Join Date: Nov 2016
Location: Spain
Posts: 34
Default Re: Artist Control - Has anyone managed to solve the disconnection issues?

No luck. Still random freezing/crashes, although not as frequent with cable running through the house (tripping up the wife and kids!). It could be that my cable isn't of highest quality (or I maybe clutching at straws again) but do I go ahead and pay for a professional to come and patch a cable through the walls when deep down I fear that this will just be another waste of money? I guess that if I don't give it a try, I'll never know.
I was toying with idea of disconnecting my system from the internet altogether and using my spare Mac for anything internet related but of course that's a non starter as so many things I'm using need access to the internet.
I'm not ready to give up yet as I really believe that if this thing works as it is supposed to, it will be invaluable.
Reply With Quote
  #8  
Old 04-15-2017, 02:20 AM
sixstringbob sixstringbob is offline
Member
 
Join Date: Nov 2016
Location: Spain
Posts: 34
Default Re: Artist Control - Has anyone managed to solve the disconnection issues?

I've finally thrown in the towel. Having tried every possible method of attaining stable connection, it's clear that I will always experience these dropouts/freezes. For the first time however, I'm not laying the blame directly at the unit itself, rather this is some networking issue that I simply cannot solve.

The decision has now be made to sell the Artist Control and opt for the iCon PROQ with Softube Console for control of plugs. 2 things bother me though. I feel uncomfortable selling a product to someone who may have the same problems that I've had these past 2 years. I respect Karma! Secondly, the idea of the new buyer trying to register the unit - looks like we'd both be reliant of AVID support to assist in the transfer of the registration. Quite simply, placing my trust in AVID is setting alarm bells ringing and seriously doubt this would be anything but problematic.
Reply With Quote
  #9  
Old 04-15-2017, 10:49 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,281
Default Re: Artist Control - Has anyone managed to solve the disconnection issues?

Sorry to hear about your issues. Did you ever run a short cable directly into the Control ? (No router or switch in between)
Reply With Quote
  #10  
Old 04-16-2017, 07:39 AM
sixstringbob sixstringbob is offline
Member
 
Join Date: Nov 2016
Location: Spain
Posts: 34
Default Re: Artist Control - Has anyone managed to solve the disconnection issues?

Yes. Tried absolutely everything that has been suggested. I'm convinced that the unit itself is not at fault and if I had the luxury of spending a few days doing nothing but testing, I might be able to pinpoint the problem (even though in 2 years of trying everything, I haven't sussed it out yet). Such a shame as when this thing is up and running, I think it's amazing and I know I'm seriously downgrading with my other options but I just need something that works and doesn't waste my time.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2 avid artist mixes and one artist control V2 for sale Brandonx1 Buy & Sell 2 03-21-2016 10:55 PM
Artist Control connection issues GreenWire Artist Series 3 07-23-2015 12:54 AM
Current issues with Artist Control and Mix esplace Artist Series 1 06-23-2013 03:09 AM
Artist Control-So Many Issues RBowlin Artist Series 26 06-15-2013 08:17 AM
Touching Artist Transport Freezes Up Artist Control in Logic sonofmack Artist Series 1 03-13-2013 09:22 PM


All times are GMT -7. The time now is 02:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com