Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-25-2010, 01:31 PM
JohnAldriedge JohnAldriedge is offline
Member
 
Join Date: Mar 2010
Location: Arlington, VA
Posts: 2
Default Windows 7: ProTools 8.3 cant detect M-Audio Fast Track Pro

As indicated in title of this message, I get the "Can't detect M-Audio hardware" message when I try to start the program.

The Fast Track Pro is working with other programs, e.g., Samplitude 11.

I'm wondering if the problem could be in the M-Audio driver.

Before installing Pro Tools, I had installed the latest M-Audio driver for Windows 7 - version 6.0.2.5.10.0.5134 (Nov 2009).

When I look at the driver properties after the Pro Tools upgrade to 8.3, the driver version is now 5.10.0.5134 (May 2009).

Would you more knowledgable folks recommend re-installing the current Win 7 driver from M-Audio?

I realized that this configuration is still considered "beta" by Digidesign. Fine with me and I'll be happy to provide feedback here once I get the program running.

Thanks!
Reply With Quote
  #2  
Old 03-25-2010, 03:06 PM
caruso7r caruso7r is offline
Member
 
Join Date: Oct 2001
Location: Los Angeles, CA
Posts: 842
Default Re: Windows 7: ProTools 8.3 cant detect M-Audio Fast Track Pro

Quote:
Originally Posted by JohnAldriedge View Post
As indicated in title of this message, I get the "Can't detect M-Audio hardware" message when I try to start the program.

The Fast Track Pro is working with other programs, e.g., Samplitude 11.

I'm wondering if the problem could be in the M-Audio driver.

Before installing Pro Tools, I had installed the latest M-Audio driver for Windows 7 - version 6.0.2.5.10.0.5134 (Nov 2009).

When I look at the driver properties after the Pro Tools upgrade to 8.3, the driver version is now 5.10.0.5134 (May 2009).

Would you more knowledgable folks recommend re-installing the current Win 7 driver from M-Audio?

I realized that this configuration is still considered "beta" by Digidesign. Fine with me and I'll be happy to provide feedback here once I get the program running.

Thanks!
DIGI always recommends installing the latest m-audio drivers. I would go to the m-audio site and download the latest driver for your fast track pro. here is the driver page in case you don't have the november 4th 09 version.
__________________
John
Pro Tools 12.5
Macbook Pro & Windows 7 Ultimate 64 Bit

Reply With Quote
  #3  
Old 04-05-2010, 10:52 PM
JohnAldriedge JohnAldriedge is offline
Member
 
Join Date: Mar 2010
Location: Arlington, VA
Posts: 2
Default Re: Windows 7: ProTools 8.3 cant detect M-Audio Fast Track Pro

Yeah, well, updating to the latest M-AUDIO driver sure didn't help.

Neither did uninstalling Internet Explorer 8.

Neither did upgrading from ProTools 8.0 to 8.03.

Some people suggest downgrading to 8.01. But there are so many conflicting opinions -- and none from Digidesign as far as I can tell -- that it's really just a mess.

I'm beginning to think the best solution is to just get away from ProTools until they actually come out with a stable version for Windows 7. Hey, I've got Live and Samplitude and they definitely work with M_AUDIO interfaces on Windows 7!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
M-Audio Fast Track Windows 8 Installation/Driver Problems ewatson Pro Tools M-Powered (Mac) 1 11-01-2013 12:22 PM
M Audio Fast Track USB Windows 8 Shamelesshussie FireWire and USB Audio Interfaces (Win) 2 07-05-2013 05:25 AM
Does M-Audio Fast Track interface used with Windows Vista have dedicated memory? dietermoreno Pro Tools M-Powered (Win) 0 04-07-2013 07:42 PM
Windows 8 Driver for M-Audio Fast Track Pro kolibri Windows 6 03-28-2013 07:41 AM
M-Audio Fast Track Pro, 64-bit Windows 7 software wrosenberg11 Pro Tools M-Powered (Win) 6 09-20-2010 10:49 AM


All times are GMT -7. The time now is 04:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com