Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-19-2007, 02:20 PM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,494
Default Quicktime bounce plays audio, but no video!

Hi,

Doing a bounce to quicktime! session is audio and quicktime movie! i thought a quicktime bounce would give me a quicktime video with audio that would play, but its just playing the audio! ami i stupid? should it be viewable at this stage?? it says quicktime movie??

Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club_Build A Tower top 20 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 Control 24 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #2  
Old 04-19-2007, 07:59 PM
Jeffrey Talbot Jeffrey Talbot is offline
Member
 
Join Date: Dec 1999
Location: New Orleans, LA USA
Posts: 636
Default Re: Quicktime bounce plays audio, but no video!

There was a bug that caused this when you bounced to a different simple rate than the session rate. My only suggestion is to bounce to a QT movie and make the sample rate of your movie the same as the sample rate of your session....
Reply With Quote
  #3  
Old 04-20-2007, 05:34 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,494
Default Re: Quicktime bounce plays audio, but no video!

Quote:
There was a bug that caused this when you bounced to a different simple rate than the session rate. My only suggestion is to bounce to a QT movie and make the sample rate of your movie the same as the sample rate of your session....
Hi Jeff,

Thanks for the post! i've thing i've sorted it now? i was using command+option+B to bounce to disk and selecting quicktime (which i think is just quicktime audio!) instead of selecting to bounce to quicktime movie, which is a seperate option!! plus i made sure that the movie and audio was edited together with the grid set to frames and that both the audio and video are the exact same length etc.

Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club_Build A Tower top 20 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 Control 24 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Imported Quicktime video plays back too fast Jigatnu Pro Tools 11 3 08-17-2013 06:45 PM
Quicktime video bounce not syncing to the audio how it is in session stevedresser83 Windows 1 08-27-2012 04:23 PM
Bouncing Quicktime video - intro plays slow, overlaps middle vision, then no credits. accession 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-19-2009 07:06 AM
Quicktime 7.3 plays no audio with Core audio 7.3.1 K C 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 14 11-14-2007 06:37 PM
Bounce to Quicktime= No Video violentfingers 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-16-2004 02:22 PM


All times are GMT -7. The time now is 01:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com