Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-21-2003, 06:39 PM
Jonathan Wales Jonathan Wales is offline
Member
 
Join Date: Jun 2003
Location: Culver City, CA
Posts: 196
Default 9035 errors in PT 6.0?

Digi, please take note!!
Anyone please help!


I am getting DAE error 9035 if I try to play back any sounds from a drive which Pro Tools is unable to write to. This happens regardless of whether the drive is labelled P in the digibase. In my case, the volumes are locked volumes. It says that this should work in the documentation, but I have been completely unable to get it to function.

Any ideas?

Thanks,

Jonathan
__________________
Jonathan Wales
Sonic Magic Studios
Culver City CA
Reply With Quote
  #2  
Old 06-21-2003, 06:47 PM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,516
Default Re: 9035 errors in PT 6.0?

Have you checked all 9 entries in the Answerbase under 9035 to see if any of those apply?
Answerbase text search:
9035
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
  #3  
Old 06-21-2003, 07:21 PM
Jonathan Wales Jonathan Wales is offline
Member
 
Join Date: Jun 2003
Location: Culver City, CA
Posts: 196
Default Re: 9035 errors in PT 6.0?

Yes. None of these applies. It is specifically in the situation where Pro Tools is unable to have write access to a volume containing audio files.
__________________
Jonathan Wales
Sonic Magic Studios
Culver City CA
Reply With Quote
  #4  
Old 07-15-2003, 04:36 PM
mike connelly mike connelly is offline
Member
 
Join Date: Jan 2000
Location: chicago
Posts: 1,317
Default Re: 9035 errors in PT 6.0?

Seeing unexplainable 9035 errors here as well. No funky filenames, no record undos, some sessions just won't playback or record anything.

I suspect it may have something to do with permissions.

Digi, if you create a session under one user, then try and open it under another, can that give 9035 errors? Is multi user working, I used it for awhile but ran into problems for the first time today? (all users have admin privledges, all can run PT but sometimes sessions don't play back)

Is there a way to run multi user and not have this problem? (assuming this is the problem)
Reply With Quote
  #5  
Old 07-17-2003, 04:36 PM
sleadley sleadley is offline
Member
 
Join Date: Dec 1969
Location: Sydney,NSW,Australia
Posts: 957
Default Re: 9035 errors in PT 6.0?

I have been seeing this as well with sessions that use .wav files. I notice that the file xtension is always appended making the names long to the session and to the audio files. If I do a 'save as' to aiff then all is well. It has become very annoying indeed.
__________________
Plan for the worst, Hope for the Best.
www.trackdown.com.au
Reply With Quote
  #6  
Old 07-17-2003, 05:59 PM
mike connelly mike connelly is offline
Member
 
Join Date: Jan 2000
Location: chicago
Posts: 1,317
Default Re: 9035 errors in PT 6.0?

Seeing this even with short names and aiff sessions. Any other ideas?
Reply With Quote
  #7  
Old 07-17-2003, 11:44 PM
Jonathan Wales Jonathan Wales is offline
Member
 
Join Date: Jun 2003
Location: Culver City, CA
Posts: 196
Default Re: 9035 errors in PT 6.0?

Happy to report that this behavior seems to be gone from version 6.1 I have had no 9035 errors under similar circumstances with 6.1

Good job Digi for fixing this one!!
__________________
Jonathan Wales
Sonic Magic Studios
Culver City CA
Reply With Quote
  #8  
Old 07-18-2003, 09:49 AM
mike connelly mike connelly is offline
Member
 
Join Date: Jan 2000
Location: chicago
Posts: 1,317
Default Re: 9035 errors in PT 6.0?

Good to hear, I'll give 6.1 a shot.
Reply With Quote
  #9  
Old 07-18-2003, 09:43 PM
Jonathan Wales Jonathan Wales is offline
Member
 
Join Date: Jun 2003
Location: Culver City, CA
Posts: 196
Default Re: 9035 errors in PT 6.0?

Let me revise that last post:

It was hasty. I am now getting 9035's again for no apparent reason with 6.1 I ran a session once and then tried to go back into it and it wont load again without 9035 errors again.

I trashed the digidesign database files, but that did not help

This is terrible - the session worked once, but now I am completely locked out of it!

Anybody else any ideas.

File names etc are all legal

DIGI please take note!
__________________
Jonathan Wales
Sonic Magic Studios
Culver City CA
Reply With Quote
  #10  
Old 07-22-2003, 02:10 PM
wedge wedge is offline
Member
 
Join Date: Apr 2003
Location: Music City
Posts: 40
Default Re: 9035 errors in PT 6.0?

Same problem here. One of 4 sessions on the same drive, from the same date, wouldn't play at all. This happened all of a sudden today, after having worked on these sessions for weeks. The session loads, but won't play. I tried importing the tracks to a new session, and alternately tried Save Copy As to that drive. Both continued to have 9035's. The fix was to Save Session Copy to a different drive. Then I could Save Session Copy back to the drive it came from. Then all was fine. Both drives are internal HFS+. Working with wav files.

HD3
OS 10.2.5
PT 6.1
G4 dual1.42
1 gig ram
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
dae errors -9035 -9060 andyglover 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-13-2013 07:55 PM
HD Accell and -9035 errors gringophonic Pro Tools TDM Systems (Mac) 5 02-26-2004 03:31 PM
-9035 errors HELP!!! roberts Pro Tools TDM Systems (Mac) 4 02-13-2004 07:57 PM
9035 errors popping up all over Dutchmuzik Pro Tools TDM Systems (Mac) 5 04-10-2003 11:59 AM
DAE errors.... 9035, 9014 help! PTLE 6.0 bmcginn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-27-2003 05:46 PM


All times are GMT -7. The time now is 01:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com