Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Licensing & Accounts

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-30-2019, 12:36 AM
Franklyn Franklyn is offline
Member
 
Join Date: Nov 1998
Location: Stuttgart, Germany
Posts: 241
Default "opt in" error

Every time I tried to do the "opt in" option in my account I get the following message:

"There has been an error in saving your preference. Please try again later."

So it is not possible for me to renew or order something.
Any Idea?
Reply With Quote
  #2  
Old 11-30-2019, 10:05 PM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: Earth
Posts: 8,476
Default Re: "opt in" error

Found and escalated your support case.
__________________
Reply With Quote
  #3  
Old 12-01-2019, 01:49 AM
Franklyn Franklyn is offline
Member
 
Join Date: Nov 1998
Location: Stuttgart, Germany
Posts: 241
Default Re: "opt in" error

ok, so I will get an email?

I wanted to renewal my "1 year softwareupdate and support plan"
with the Blach Fridays discount (20%)
But this was not possible because of the above problem.

Is/was the discount availible for me renewal?

thanx for clearing and I hope that I can use the "opt in" funktion for renweal my software (with or without discount).

Frank
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Error 0028" + "Unable to perform elastic audio" themelissacheri Pro Tools | First Discussion 0 08-29-2016 03:06 PM
Pro tools 9 crashes at startup "Bus error" in thread "MainThread", at address 0x0 danball macOS 2 09-26-2011 05:49 PM
PT9 Session Troubles - "Bus Error" in "Main Thread" & Could not complete the Open... tohmit macOS 5 03-23-2011 01:13 PM
Error 7053, "Wm exception". "TDM ProcessTypeGlues"(!) and SoundToys greyed out ! LSNY macOS 1 02-08-2011 05:16 PM
"unable to parse audio file" and "OSStatus Error -208" ! reichman Post - Surround - Video 2 03-22-2010 05:46 AM


All times are GMT -7. The time now is 01:22 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com