Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-15-2009, 08:57 PM
Bryan Talbot Bryan Talbot is offline
Member
 
Join Date: May 2005
Location: cloud nine
Posts: 96
Default 192 no longer "idles" upon computer shutdown

Instead, the power button retains the lighted green ring around it, rather than going to the amber ring when you power off the computer.

I've trashed all databases/prefs, and run Digitest - all okay.

This bothers me - it's new behavior (running 7.4.2 on MacIntel) and I do not like the spike on the 192 meters when I turn it off.

Anyone?
Reply With Quote
  #2  
Old 09-15-2009, 09:46 PM
the dude's Avatar
the dude the dude is offline
Member
 
Join Date: Feb 2000
Location: Burbank , Kalifornia, USA
Posts: 1,184
Default Re: 192 no longer "idles" upon computer shutdown

Quote:
Originally Posted by Bryan Talbot View Post
I do not like the spike on the 192 meters when I turn it off.
Why does this wear out the LED's, the meter ballistics, the LED intensity, or is it more of a personal issue for you
__________________

•••••••••••••••••••••••••••••••••••••••••••••••••
http://www.studio-techservices.com

าำ
studio.tech@yahoo.comm
Mitch Berger Tech Services




We service ALL Avid products no Problem
HD192, 192, Omni, Control Surface, Pre, XMON, 192HD AD & DA / Accel Cards, Everything

ALL NEW HD192 AD -DA modification. the difference is incredible... no need to ship the entire unit , fast turn around

inquiry using link above
Repairs of SSL-Neve- Consoles and Repair ALL Modern & Vintage Gear
Reply With Quote
  #3  
Old 09-15-2009, 10:38 PM
Premo Premo is offline
Member
 
Join Date: Jun 2008
Posts: 585
Default Re: 192 no longer "idles" upon computer shutdown

I know this is a very minor issue but it got me thinking about my 192.

I can't think off hand what mine does when my Harpertown Mac Pro (1 gen back), turns off but nearly certain that it's orange / amber.

What Mac are you using?
-reseat your Digilink cables, or even swap Digilink cables if u can.
-Zap Pram, reset SMC.
What if you just it just as a single internal, internal clock, no loop sync or Expansion port, or anything but the 1 Digilink cable directly to the core card
...change anything?
does sleep do the same thing?

Update Audio IO Firmware tab on Digitest
Its as if its still seeing the computer ON. But I'd doubt the 192 consumes any less power in either color. That thing is a beast. Poor earth.

Let us know if you leave the green team and come join us on the Amber side! We await your return.
__________________

Reply With Quote
  #4  
Old 09-16-2009, 07:50 AM
Bryan Talbot Bryan Talbot is offline
Member
 
Join Date: May 2005
Location: cloud nine
Posts: 96
Default Re: 192 no longer "idles" upon computer shutdown

Quote:
reseat your Digilink cables
I love simple fixes...thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CoreAudio Driver no longer launches "automatically" swavek macOS 9 11-05-2013 06:53 AM
Does "Westmere" qualification apply to "Bloomfield" and "Gulftown" also? bashville Pro Tools 10 5 03-23-2013 04:04 PM
Is my 11R linked to "this" computer for "life"? (Answer: No, not really) blewis Eleven Rack 6 03-29-2011 02:54 PM
hardware buttons for "preview", "capture" and "punch" evs Post - Surround - Video 1 12-06-2010 01:28 PM
Spontaneous "Shutdown & Restart". Has anyone else experienced this horror? KnuckleHead 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 24 12-12-2001 10:12 PM


All times are GMT -7. The time now is 12:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com