Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-14-2018, 07:44 PM
nightwaterproject nightwaterproject is offline
Member
 
Join Date: Nov 2018
Location: US
Posts: 7
Default Lost the red playback/record cursor for recording

Please help. For some reason when I opened my Protools 11 yesterday my red cursor for recording vanished and I don't know how to get it back. If anyone knows how I would greatly appreciate it! Thank you so much!

2nd issue:
Right now I just have the regular blue cursor so when I hit play or record, it starts there. Then when I hit Stop and hit play again it keeps going and doesn't restart at the original cursor location.
Reply With Quote
  #2  
Old 11-14-2018, 08:35 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,226
Default Re: Lost the red playback/record cursor for recording

it is unclear what you are describing, can you post a screenshot. Make sure the track is record armed when you do that.
Reply With Quote
  #3  
Old 11-15-2018, 04:48 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,414
Default Re: Lost the red playback/record cursor for recording

Quote:
Originally Posted by nightwaterproject View Post
Please help. For some reason when I opened my Protools 11 yesterday my red cursor for recording vanished and I don't know how to get it back. If anyone knows how I would greatly appreciate it! Thank you so much!

2nd issue:
Right now I just have the regular blue cursor so when I hit play or record, it starts there. Then when I hit Stop and hit play again it keeps going and doesn't restart at the original cursor location.
2nd issue first as that's the easiest - check whether you have 'link edit & timeline selection' enabled or not.

The first issue needs more explanation. And Darryl has that covered.

What would help is some system info like what exact PT11 version do you have and what's your operating system?
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #4  
Old 11-15-2018, 10:05 AM
nightwaterproject nightwaterproject is offline
Member
 
Join Date: Nov 2018
Location: US
Posts: 7
Default Re: Lost the red playback/record cursor for recording

I unfortunately cannot get a screenshot from my computer as I'm at work; however I found a screenshot from online.

Attached is a screenshot of what it looks like. There is a blue line between measures 13 and 17. This is where the playback starts however I used to have another line that was Red where recording would start, not playback.

I can get you my PC and Protools specs this evening.
Attached Images
File Type: jpg Screenshot_20181115-130019~2.jpg (36.9 KB, 0 views)
Reply With Quote
  #5  
Old 11-15-2018, 07:32 PM
nightwaterproject nightwaterproject is offline
Member
 
Join Date: Nov 2018
Location: US
Posts: 7
Default Re: Lost the red playback/record cursor for recording

I'm not sure what happened to my previous I posted this morning so I'll try to explain it a little better below...
The red icon/cursor I referred to is the part where the track starts recording. The blue icon/cursor is where the playback starts. If you see my attached screenshot between measures 13 and 17 is the blue line. There should be a red line after that or somewhere there but it's no longer there.
I'll try to update this thread tomorrow with my computer info and exact Protools version etc.
Attached Images
File Type: jpg Screenshot_20181115-130019~2.jpg (36.9 KB, 0 views)
Reply With Quote
  #6  
Old 11-16-2018, 05:37 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,414
Default Re: Lost the red playback/record cursor for recording

Quote:
Originally Posted by nightwaterproject View Post
I'm not sure what happened to my previous I posted this morning so I'll try to explain it a little better below...
The red icon/cursor I referred to is the part where the track starts recording. The blue icon/cursor is where the playback starts. If you see my attached screenshot between measures 13 and 17 is the blue line. There should be a red line after that or somewhere there but it's no longer there.
I'll try to update this thread tomorrow with my computer info and exact Protools version etc.
For one thing the measure position indicator is showing somewheres in measure 33 - try zooming out and see if it's there. Also you won't see a red cursor unless the track you're recording is is record enabled. We really need that system info and exact PT version.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #7  
Old 11-16-2018, 10:58 AM
nightwaterproject nightwaterproject is offline
Member
 
Join Date: Nov 2018
Location: US
Posts: 7
Default Re: Lost the red playback/record cursor for recording

You were right as it was off to the side and I was able to get the red indicator back but now i don't have a preroll before it records.

My version is Protools 11.2.1 running on a Alienware Windows 7 home premium 64 bit laptop. Intel core i7 CPU @ 2.70 GHz.
Attached Images
File Type: jpg IMG_20181116_135659069.jpg (40.1 KB, 0 views)
Reply With Quote
  #8  
Old 11-16-2018, 12:15 PM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,414
Default Re: Lost the red playback/record cursor for recording

Quote:
Originally Posted by nightwaterproject View Post
You were right as it was off to the side and I was able to get the red indicator back but now i don't have a preroll before it records.

My version is Protools 11.2.1 running on a Alienware Windows 7 home premium 64 bit laptop. Intel core i7 CPU @ 2.70 GHz.
I suggest taking a read through the PT user's guide aka The Manual; take your time going through it as well as understanding the basics.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #9  
Old 11-16-2018, 12:33 PM
nightwaterproject nightwaterproject is offline
Member
 
Join Date: Nov 2018
Location: US
Posts: 7
Default Re: Lost the red playback/record cursor for recording

I will do that. Thank you for your time.
Reply With Quote
  #10  
Old 11-17-2018, 02:47 AM
Drew Mazurek's Avatar
Drew Mazurek Drew Mazurek is offline
Moderator
 
Join Date: Oct 2000
Location: Maryland, USA
Posts: 11,526
Default Re: Lost the red playback/record cursor for recording

Quote:
Originally Posted by nightwaterproject View Post
I'm not sure what happened to my previous I posted this morning
it was moderated because you're a new member posting pics.
__________________
www.drewmazurek.com

Mixing and Mastering click here to get started.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playback gets lost or distorted while recording - Pro Tools 8/M-Audio Profire 2626 xiauoko Pro Tools M-Powered (Win) 13 09-27-2011 03:39 AM
Cursor & playback jwd65 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-05-2010 07:50 PM
What is the setting to record from cursor? jccrtv Pro Tools TDM Systems (Mac) 3 01-15-2008 12:47 PM
7.4 Cursor Playback & Record Weirdness - New Feature... The Weed 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 11-13-2007 11:36 AM
scrolling cursor during playback/record david holmes 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-24-2004 06:00 PM


All times are GMT -7. The time now is 07:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com