Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 09-06-2013, 03:21 PM
Bruce Paine Bruce Paine is offline
Admin Emeritus
 
Join Date: Apr 1998
Location: Carmel, CA
Posts: 2,820
Default Re: Pro Tools 11 won't start

Quote:
Originally Posted by simproaudio View Post
Dear Friends,

It turned out to be an application that was causing my Pro Tools 11 to crash on startup. The application is Razer Synapse 2.0, a tool for tweaking my Razer mouse and keyboard. After unistalling of Razer Synapse 2.0, Pro Tools is working, ... reinstall and it crashes again....no idea why it is causing it!

Hope this helps somebody who will run into this problem.

Such a relief!
Thanks for reporting back in with that, it very well help someone else.

I did a quick search on Razer Synapse 2.0, and did find a support FAQ on their site: www.razersupport.com/software/synapse2/
...but nothing that jumped out at me regarding interfering with other Mac apps. The site was so hard to read, nothing jumped out period, guess I'm too old.
__________________
Bruce Paine
System Details
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lion Pro Tools SE won't start on one account, but start on another AndrewGalas Pro Tools SE and Essential (Mac) 2 12-15-2011 12:06 PM
Pro Tools won't start up? calicobumps 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 07-26-2010 10:28 AM
Pro Tools will not start up. Help khenninger 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 11-12-2007 04:51 PM
Pro Tools won't start on my Mac Ralph Baumgardner 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-11-2007 03:24 PM
Pro Tools 5.1 Session Start—Record Start Interval Avid Pro Tools TDM Systems (Mac) 4 04-18-2001 09:27 AM


All times are GMT -7. The time now is 03:05 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com