Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-08-2001, 11:26 AM
Mt.Everest Mt.Everest is offline
Member
 
Join Date: Jun 2000
Location: New York
Posts: 1,154
Default 5.1 seems sluggish on G4/466--anyone else?

Im running 5.1 on a g4/466 (mix, os9.1, 384RAM)... I get alot of screen redram hiccups.. Also the playback cursor seems to move choppy.. When i zoom in all the way and out, there is a small screen delay as is redraws as it was on my old 8600/g3.... I work on a 500mhz mac as well sometimes( running 5.0.1) and its crazy fast and smooth.. the 466 seems alot slower and sluggish, but i thought the 466 had faster system busses, etc... Come to think of it, the 466mhz 2001 macs seems alot slower in general than the 500mhz last generation mac... I mean i know its 34mhz faster, but i didnt think that would be such a noticable difference....
either way, anyone else experiencing this?
thanks
__________________
PT|HD4 Accel PCIx w Magma Chassis & 192 I/O
PT HD 9.0.5 - Mac Pro 8-Core 2.4Ghz Westmere 10.6.8
PT|HD 9.0.5 - MacMini Core-Duo, 10.6.8 - ProFire 2626
•••DON'T BELIEVE THE HYPE•••
•Use & Trust ø Cancellation!•
Reply With Quote
  #2  
Old 03-08-2001, 11:54 AM
Digital Sound Lab Digital Sound Lab is offline
Member
 
Join Date: May 2000
Location: Seattle, WA. 98118
Posts: 387
Default Re: 5.1 seems sluggish on G4/466--anyone else?

I've been told by people that the 466 was a little faster considering the faster bus. Extensions?
Reply With Quote
  #3  
Old 03-08-2001, 07:09 PM
Stompinmsc Stompinmsc is offline
Member
 
Join Date: Jul 2000
Location: Sherman Oaks, Ca 91403
Posts: 129
Default Re: 5.1 seems sluggish on G4/466--anyone else?

For me I have a 450 DP and 5.1 seems to be giving me an increased system performance. Everything is running better overall.

rob
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sluggish Limelight VENUE Live Sound Systems 9 02-21-2011 06:32 AM
Why is 8.0.4 so sluggish? dkrz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 07-16-2010 10:33 PM
PT8 on new Mac Pro very sluggish evanbenjamin Pro Tools TDM Systems (Mac) 19 06-19-2009 09:23 AM
PT 7.2 and QT-causes PT to be sluggish Ken P Pro Tools TDM Systems (Win) 2 09-18-2006 01:50 PM
PT 6 a bit sluggish? dan98 Pro Tools TDM Systems (Mac) 22 03-25-2003 09:01 PM


All times are GMT -7. The time now is 10:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com