Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-10-2009, 12:54 PM
affliCted affliCted is offline
Member
 
Join Date: Feb 2008
Location: Detroit
Posts: 32
Default open pro tools 7.4 session on a 7.0 machine

Is there a save setting that I can use to open some of my pro tools sessions, that were made in version 7.4, on a machine running 7.0? Both machines are Macs the older one is running OSX 10.4 something.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 9 crashes every time I open a new session or import session data Ryan Butler macOS 14 03-23-2014 08:53 AM
Pro Tools 8 crashing when I try to open a session or start a new session AbstractHabitat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 01-25-2012 05:58 AM
pro tools 7.0 won't open session help please Malick 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-09-2008 05:02 PM
Pro Tools 7.0 Can't Open 7.4 Session????? elektrikaz Pro Tools TDM Systems (Mac) 2 11-29-2007 06:29 PM
Pro tools Session does not open on Mac OS X 10.39 eddybertrand 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-28-2005 12:43 PM


All times are GMT -7. The time now is 08:48 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com