Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-23-2017, 09:38 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,376
Default Waves License Weirdness...

This ever happened to anyone else?

On the weekend I started PT (PT12.7 on Win10) and opened a session from the Recent list. The session stopped opening with a dialogue box stating there wasn't enough memory and the following plug-ins would be disabled - my Waves plug-ins in the session.

I did the Trash D&P and reboot dance and tried again. This time I got a dialogue box that the following plug-ins could not be found in the plug-in folder - my Waves plug-ins again.

I restored from a known working image. Same message that the following plug-ins could not be found.

Finally, light bulb moment, I look in the Waves License Center and to my amazement, my Diamond Bundle license is NOT on the USB key they've been on since Waves went away from iLok, the license is in my Waves Cloud Account! I never sent it there. Move it back to the USB key and all is well.

Ghost in the machine?
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #2  
Old 01-23-2017, 09:55 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 35,625
Default Re: Waves License Weirdness...

I've had a visit from that ghost's brother I had my USB stick for waves completely die for no reason(I never touched it). Thankfully, I was able to retrieve all my Waves assets in about 15 minutes As much as I prefer iLok, the Waves system is okay in my book, and way better than re-authorizing any other way I have dealt with
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 01-23-2017, 12:40 PM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 17,425
Default Re: Waves License Weirdness...

Quote:
Originally Posted by albee1952 View Post
I've had a visit from that ghost's brother I had my USB stick for waves completely die for no reason(I never touched it). Thankfully, I was able to retrieve all my Waves assets in about 15 minutes As much as I prefer iLok, the Waves system is okay in my book, and way better than re-authorizing any other way I have dealt with
Were you able to pull your licenses off the cloud or something else?

Weird thing I've had happen with my iLok and other USB connected stuff is that the connections oxidize themselves especially during humidity changes (and said iLok or connection goes offline). Usually a plug/unplug or cleaning with isopropyl alcohol fixes it.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #4  
Old 01-23-2017, 08:02 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 35,625
Default Re: Waves License Weirdness...

Quote:
Originally Posted by musicman691 View Post
Were you able to pull your licenses off the cloud or something else?

Weird thing I've had happen with my iLok and other USB connected stuff is that the connections oxidize themselves especially during humidity changes (and said iLok or connection goes offline). Usually a plug/unplug or cleaning with isopropyl alcohol fixes it.
I can't remember exactly what I went thru to retrieve everything, but I remember thinking how it wasn't too bad Never had any iLok issues at all(is your place really dusty, or near the ocean?). The USB stick that died stayed dead, despite trying it in every US port on 2 separate machines
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #5  
Old 01-24-2017, 04:49 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 17,425
Default Re: Waves License Weirdness...

Quote:
Originally Posted by albee1952 View Post
I can't remember exactly what I went thru to retrieve everything, but I remember thinking how it wasn't too bad Never had any iLok issues at all(is your place really dusty, or near the ocean?). The USB stick that died stayed dead, despite trying it in every US port on 2 separate machines
Got a good bit of dust here and the humidity is all over the place. With the building structure being what it is I can't really do much about that unfortunately. I've tried standalone dehumidifiers but to get anything significant I'd need a couple of units. Can't afford to lose the space they'd take up not to mention the noise. So I just live with the connector problem. It's not a constant thing as it happens maybe twice a year.

And if it gets too dry I get static zaps which ain't cool either.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #6  
Old 01-24-2017, 07:07 AM
Andy Gone's Avatar
Andy Gone Andy Gone is offline
Member
 
Join Date: Dec 2014
Location: Kyiv, Ukraine
Posts: 210
Default Re: Waves License Weirdness...

Quote:
Originally Posted by The Weed View Post
This ever happened to anyone else?

On the weekend I started PT (PT12.7 on Win10) and opened a session from the Recent list. The session stopped opening with a dialogue box stating there wasn't enough memory and the following plug-ins would be disabled - my Waves plug-ins in the session.

I did the Trash D&P and reboot dance and tried again. This time I got a dialogue box that the following plug-ins could not be found in the plug-in folder - my Waves plug-ins again.

I restored from a known working image. Same message that the following plug-ins could not be found.

Finally, light bulb moment, I look in the Waves License Center and to my amazement, my Diamond Bundle license is NOT on the USB key they've been on since Waves went away from iLok, the license is in my Waves Cloud Account! I never sent it there. Move it back to the USB key and all is well.

Ghost in the machine?
Looks like USB key fail. Try to reformat it and then run Waves Central. If USB is ok, the licenses should be restored on the USB key automatically (at least this is what tech support says). Alternatively, you can use license restoration (allowed once per year).
Reply With Quote
  #7  
Old 01-24-2017, 08:15 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,376
Default Re: Waves License Weirdness...

Thanks for this.

That may be the case, but what I didn't mention was that I have 3 Waves licenses on the USB key, the Diamond Bundle and 2 individual plug-ins. Only the Diamond Bundle license was moved to my Cloud Account, the other two were not affected. I would have to assume that if the key was failing, all the licenses would have moved.
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
iLok License Manager - weirdness after license surrenders [SOLVED] originalscottyg Licensing & Accounts 1 05-03-2017 03:04 AM
Waves license not found after Waves update Talisker Pro Tools 10 5 03-26-2014 09:14 AM
WTB: Waves 5.0 License _Nexo_ Buy & Sell 0 08-06-2012 12:40 PM
Waves Linear Low Band weirdness bbob Pro Tools TDM Systems (Mac) 6 06-08-2006 04:46 PM
Digirack Norm / Gain weirdness after using Waves StefB Pro Tools TDM Systems (Mac) 0 08-17-2004 01:06 PM


All times are GMT -7. The time now is 09:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com