Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 05-30-2011, 09:20 PM
jbasil jbasil is offline
Member
 
Join Date: Apr 2007
Posts: 169
Default Re: Occasional headphone out problems with Mbox 3 Pro

Quote:
Originally Posted by mesa3077boogie View Post
I need answers! this freakin mbox 3 pro is pissin me off. Only left headphone amp works and the master volume knob jumps around. no fixes in 9.0.3 , no better with latest driver update.

FIX IT AVID!
PTools updates don't deal with mBox issues. It would be an mBox Pro Control Panel update or hardware or firmware update. It only would if it were a Core Audio problem.

Then again, I'm just spouting what I've been told by other users. We're all we got : (
Reply With Quote
  #22  
Old 05-31-2011, 05:32 AM
mesa3077boogie mesa3077boogie is offline
Member
 
Join Date: Jan 2011
Location: St. Louis Missouri
Posts: 171
Default Re: Occasional headphone out problems with Mbox 3 Pro

Its just a bummer because i need help recording my vocals and only one headphone amp works. So i have to record myself which takes forever, especially since im not good, at all.
Reply With Quote
  #23  
Old 05-31-2011, 01:53 PM
mesa3077boogie mesa3077boogie is offline
Member
 
Join Date: Jan 2011
Location: St. Louis Missouri
Posts: 171
Default Re: Occasional headphone out problems with Mbox 3 Pro

well I would like to keep this thread alive since my $750 dollar investment is only operating at 70%.

Is there a way to contact avid about this via the forum?
Reply With Quote
  #24  
Old 05-31-2011, 04:11 PM
jbasil jbasil is offline
Member
 
Join Date: Apr 2007
Posts: 169
Default Re: Occasional headphone out problems with Mbox 3 Pro

Don't go the replacement route. We've been there. No difference.
Reply With Quote
  #25  
Old 05-31-2011, 05:37 PM
mesa3077boogie mesa3077boogie is offline
Member
 
Join Date: Jan 2011
Location: St. Louis Missouri
Posts: 171
Default Re: Occasional headphone out problems with Mbox 3 Pro

Quote:
Originally Posted by jbasil View Post
Don't go the replacement route. We've been there. No difference.
What do you mean by that? Have other users got replacements and have had the same issues?
Reply With Quote
  #26  
Old 06-01-2011, 06:21 AM
jbasil jbasil is offline
Member
 
Join Date: Apr 2007
Posts: 169
Default Re: Occasional headphone out problems with Mbox 3 Pro

Quote:
Originally Posted by mesa3077boogie View Post
What do you mean by that? Have other users got replacements and have had the same issues?
The issues are mostly software, not hardware, it would seem, based on this. But since Tech Support does not see fit to respond here with hard info we'll never know. Why AVID feels they should pop into the HD/TDM subforums regularly and not here I don't understand.

I have two Metric Halo boxes, a ULN2 and a Mobile IO, neither of which cost that much more than the mBox Pro, and the amount of regular interaction between users and the three or four people who comprise that company is simply insane. I have never had any question, no matter how small, that ever went unanswered for more than a few hours, and bugs or issues are met with concise, helpful mass responses before I even knew there was a bug. Here you've got users acting as the only support there is.

How much longer can I be an apologist for Digi/AVID?
Reply With Quote
  #27  
Old 06-01-2011, 07:28 AM
jbasil jbasil is offline
Member
 
Join Date: Apr 2007
Posts: 169
Default Re: Occasional headphone out problems with Mbox 3 Pro

Wow. A guy makes a post here about handclaps being too loud on a track with a vocal and *BAM* Digi Tech Support answers a few hours later!

OK, I'm taking that as a sign... : (

AVID! We have more important problems here than the ones that are being responded to.
Reply With Quote
  #28  
Old 06-01-2011, 11:26 AM
Hophead Hophead is offline
Member
 
Join Date: Mar 2010
Location: Nashville
Posts: 10
Default Re: Occasional headphone out problems with Mbox 3 Pro

I took back one got another! and this one has the same problems. Plus the headphone volume is so low compared to the old mbox 2 pro. Anyone notice this.
Reply With Quote
  #29  
Old 06-01-2011, 11:47 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,500
Default Re: Occasional headphone out problems with Mbox 3 Pro

Quote:
Originally Posted by jbasil View Post
Wow. A guy makes a post here about handclaps being too loud on a track with a vocal and *BAM* Digi Tech Support answers a few hours later!

OK, I'm taking that as a sign... : (

AVID! We have more important problems here than the ones that are being responded to.
How can I put this - that answer was quick and easy.. I just happened to be up at 5am and came across it in the recent posts.

As for this problem - see my post #5 on the first page. I indicated we were able to reproduce it and have it logged for a fix.

Beyond that, I can't comment on when a particular issue may be fixed. I'm here to find the troublesome issues, get them logged and work as diligently as I can to get them addressed, however I do not have the ability to comment or predict when that may happen.

Now, as for 'more important things to do' - I could spend my time, like I am here, repeating myself while having nothing new to add to the conversation, or I could be viewing other posts to find problems and work on them.

Hopefully that explains why that post got a reply from me.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #30  
Old 06-02-2011, 09:01 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,500
Default Re: Occasional headphone out problems with Mbox 3 Pro

Quote:
Originally Posted by donmr123 View Post
Well thanks for swinging by!

However, this makes me wonder with even greater puzzlement which items on the AVID "to fix" list would be so profoundly broken as to push this particular abomination down the "really should be dealing with this... maybe today?" list?

Dear God! this is the FLAGSHIP model in the MBox line. The long awaited PROFESSIONAL solution for a portable protools rig and....

6 months after release, the bloody thing still DOESN'T WORK!!!
It's not pushed down the list at all - there are a few related issues that we're trying to fix, along with other (unrelated) issues and we typically don't put out a release with just one fix. There was a fix for LLM in 9.0.2, but it apparently caused some fallout, so we've had to review that section of code to find out where the mistake happened.

And, as I said, we typically address several issues in a particular release and put them all out at once, which is why a fix for a particular problem can take longer than expected.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack headphone port versus MBOX and other interface headphone ports World Spirit Eleven Rack 3 02-12-2012 11:34 PM
002 console headphone problems mote45 Tips & Tricks 2 01-03-2006 10:15 AM
Having Headphone Monitoring Problems Cannibal80 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-26-2005 02:40 PM
mbox - occasional playback distortion bjkiwi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 04-05-2005 12:19 AM
headphone monitoring problems.. tim carter 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 12-11-2003 03:52 PM


All times are GMT -7. The time now is 11:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com