Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-08-2004, 01:43 AM
bjkiwi bjkiwi is offline
Member
 
Join Date: Feb 2004
Posts: 19
Default mbox - occasional playback distortion

has anyone experienced an occassional playback distortion with an Mbox?
I simply stop and start again and it usually goes away so it's not a major problem just a pain in the a...

Dual 1.25 G4 (last model before G5).....OS 10.3.4......PT 6.4....no USB hub or external clocking.

I've tried installing all the 'CS' updates but it still occurs. There's no way you could miss it or work with it as it really garbles the audio playback.
I've got used to it now...just hit the space bar a couple of times...but when u hit record and are in 'the zone' for a vocal it can be a real pain.

anyone had this or got any ideas?

thanks, bjkiwi
Reply With Quote
  #2  
Old 09-08-2004, 01:57 AM
Infa Infa is offline
Member
 
Join Date: Jun 2004
Location: San Francisco, CA. U.S.A.
Posts: 1,023
Default Re: mbox - occasional playback distortion

Hi bjkiwi,,, as I can not help the situation, I just wanted you to know confirmation that others HAVE been experiencing this. You are not the only one. As the solution has not yet been identified, be at least aware you are not crazy ..

Oh and your statement:
Quote:
Dual 1.25 G4 (last model before G5)
Actually there was a Dual 1.42 ghz G4 which I think was the last model before the G5 --
Reply With Quote
  #3  
Old 09-08-2004, 02:04 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 16,092
Default Re: mbox - occasional playback distortion

Quote:
Actually there was a Dual 1.42 ghz G4 which I think was the last model before the G5 --
you're both kind of right - the 1.42 was last model BEFORE G5, but the 1.25 was last G4 model altogether; released at the same time as the G5 models if i remember correctly. at least i can understand the statement "before G5" as "the G4 era", too...
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #4  
Old 09-08-2004, 03:06 AM
bjkiwi bjkiwi is offline
Member
 
Join Date: Feb 2004
Posts: 19
Default Re: mbox - occasional playback distortion

thanks for the replies Infa and JFreak. At least I'm not alone or crazy!!

yea.... I'm in Sydney, Australia and the 1.42 had been discontinued when I got the 1.25. I also run Cubase VST5 (mainly for midi editing and VSTis) and heaps of other stuff on OS9 so I wanted a dual boot machine.
Also, I'd heard of teething problems with audio apps on G5s so the G4 was the chosen path.

thanks again, bjkiwi
Reply With Quote
  #5  
Old 09-08-2004, 05:01 AM
goldfinger goldfinger is offline
Member
 
Join Date: Nov 2003
Posts: 38
Default Re: mbox - occasional playback distortion

i am actually having the same issues - since i am basically a SINGER/songwriter, it is really becoming a problem.

the headphone noise when the distortion occurs is almost painfull to the ear.

is this just an mBox issue? i am very keen on knowing, because i can't bear this any longer.

anyways, it should be fixed very, very soon - the mBox is a 2 channel interface, so what else does it serve for than making overdubs at home (which in my case and presumably in many other's as well is 90% vocals)???


G.
Reply With Quote
  #6  
Old 09-08-2004, 08:11 AM
stoddard stoddard is offline
Member
 
Join Date: Aug 2004
Location: boulder, colorado
Posts: 10
Default Re: mbox - occasional playback distortion

i had the same problem with my mbox. though i solved it by narrowing the problem down to the power supply of my g5. the feedback being introduced in my audio chain was originating in my tower and affecting everything that was plugged into the tower itself as well as anything plugged into the same surge protector/outlet. i had the PS replaced under warranty and the problem has gone away. i've read that the PS can cause problems in older macs as well, so that could be the problem.

however, the following link would have been my 1st step if the warranty wasn't an option, as people have reported this to solve their feedback ailments. just make sure you don't get a cheap one if you do decide to go this route:

http://docs.info.apple.com/article.html?artnum=86655

-mike
__________________
dual 1.8 g5, mbox
Reply With Quote
  #7  
Old 09-09-2004, 08:06 PM
bjkiwi bjkiwi is offline
Member
 
Join Date: Feb 2004
Posts: 19
Default Re: mbox - occasional playback distortion

It seems I've found the solution.
I emailed Digidesign tech support and got this response ...

....."This noise issue has also been seen with the Waves 4.0 Rvox plug-in,
possibly others. If you have any of Waves plugins being installed on
your HDD, please follow the direction listed below and update the
version of Waveshell.
Go to www.waves.com and hit "Downloads". Under the "Quick links"
section hit "Updates" and download "Wave-Shell DAE 4.0.1 x".
Go to: HD>Library>Application support>Digidesign>Plug-ins trash the
current Wave-Shell 4.0_x and replace it with the new one (Wave-Shell DAE
4.0.1 x).
WaveShell-DAE 4.0.1_X fixes problems, such as loud noise bursts,
occurring when issuing Play/Stop commands. If you are using Pro-Tools
TDM/LE 6.0 or higher, it is highly recommended to use this WaveShell...."

I have Waves 4.0 and updated the waveshell to 4.0.1 and the problem seems to have disappeared.

thanks to those that answered and to Daisuke Hiratoko at Digi tech support.

bjkiwi
Reply With Quote
  #8  
Old 04-05-2005, 12:19 AM
yakka yakka is offline
Member
 
Join Date: Dec 2004
Posts: 3
Default Re: mbox - occasional playback distortion

It seems like Waves have taken away the Waveshell upgrade 4.0.1X. Does anyone know where to get it?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Occasional distortion with overflow message... aviater50 Pro Tools 11 0 07-25-2013 12:42 PM
Recording with occasional distortion Shroombaker Windows 1 10-23-2012 07:32 AM
Occasional digital distortion on a recorded track on 9.05 SteveBoker Pro Tools 9 11 10-22-2011 09:14 PM
MBOX playback distortion Tempo95 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-14-2005 10:37 AM
Distortion on Playback with Mbox rhunlimited 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 15 12-14-2004 11:37 PM


All times are GMT -7. The time now is 05:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com