Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-10-2011, 08:28 AM
ppiispa ppiispa is offline
Member
 
Join Date: Apr 2011
Location: Finland
Posts: 1
Default Occasional headphone out problems with Mbox 3 Pro

Hi,

I'm encountering occasional problems with headphone outs on a quite new Mbox 3 Pro. Most of the time both outputs work just fine, but sometimes one of them only puts out static noise. Problem disappears when turning the Mbox off and on again. Problem also seems to randomly affect both headphone outs (but only one at a time), so it seems that headphone amps are ok. Has anyone else encountered similar problems and do you have any idea if this is a hardware or software issue (just wondering if I should return the product and get a new one as long I still can)?

EDIT: Forgot to mention that I'm using the latest drivers, Pro Tools LE 8.0.5 and Macbook Pro 13 (early 2011).

Thanks in advance!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack headphone port versus MBOX and other interface headphone ports World Spirit Eleven Rack 3 02-12-2012 11:34 PM
002 console headphone problems mote45 Tips & Tricks 2 01-03-2006 10:15 AM
Having Headphone Monitoring Problems Cannibal80 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-26-2005 02:40 PM
mbox - occasional playback distortion bjkiwi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 04-05-2005 12:19 AM
headphone monitoring problems.. tim carter 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 12-11-2003 03:52 PM


All times are GMT -7. The time now is 02:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com