Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-06-2012, 04:58 PM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 17,418
Default VEPro & PT & ADC

Just saw this thread over on motunation; I know it talks about Digital Performer but PT also gets mentioned int here as well with having problems with ADC and VE Pro. Not only the latest version of VEPro but earlier versions as well.

http://www.motunation.com/forum/view...p?f=26&t=49430

Just thought I'd pass this along.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AAX VEPro Unstable? txshonk AAX Plug-ins 23 03-27-2014 08:13 AM
VEPro and Stylus RMX Ray Lyon Virtual Instruments 2 05-25-2011 06:29 AM
VEPro users.... ON HD 9 Jon_Atkinson Pro Tools TDM Systems (Mac) 1 12-09-2010 02:02 PM
VEPro Audio Over Lan Soundtrack2life Pro Tools TDM Systems (Mac) 0 12-09-2010 12:43 PM
VEPro on Slave Mac Imagine Pro Tools TDM Systems (Mac) 10 10-14-2010 11:25 AM


All times are GMT -7. The time now is 01:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com