Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-23-2007, 12:44 PM
AfterimageMetal AfterimageMetal is offline
Member
 
Join Date: Mar 2007
Posts: 2
Default Reverting back to 7.0?

Hey guys, ever since I updated to 10.4.9, we've been having problems here at our studio. I scoured the boards and did everything that everyone suggested, and our PT is still running REAL slow and getting errors left and right. So I thought it would be best for us to reinstall OSX and try to get our old version of 7.0 back. In my "MyDigi" page, I only see a link to download 7.3, do any of you guys know a way I can get the installer for 7.0? I have a cd for 6.1 which I want to use, because a large portion of my project had plugins not available in the new 7.0, like Comp II, and Gate, for example. I plan on installing the 6.1 from the cd, then upgrading to 7.0, to recreate exactly what the state of my pro tools was before I decided to click that stinkin' upgrade button. If you guys can help, it would be very appreciated.
Reply With Quote
  #2  
Old 03-23-2007, 01:25 PM
Park Seward's Avatar
Park Seward Park Seward is offline
Member
 
Join Date: Jul 2001
Location: Grants Pass, OR
Posts: 4,284
Default Re: Reverting back to 7.0?

You didn't say which OS you were using. If 10.4.9, use the COMBO Updater.
__________________
Park
The Transfer Lab at Video Park
Analog tape to Pro Tools transfers, 1/4"-2"
http://www.videopark.com
MacPro 6 core 3.33 GHz, OS 10.12.1, 8 GB RAM, PT12.6.1, Focusrite Saffire Pro 40, PreSonus DigiMax, MC Control V3.5, dual displays,
Neumann U-47, Tab V76 mic pre, RCA 44BX and 77DX, MacBook Pro 9,1, 2.3 Mhz, i7, CBS Labs Audimax and Volumax.
Ampex 440B half-track and four-track, 351 tube full-track mono, MM-1100 16-track.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reverting back to PT 9.06 from 10.2 BondAudio macOS 0 06-26-2012 04:48 AM
Reverting back to 9.0.3 Zenman Windows 8 12-07-2011 07:48 AM
reverting back to pro tools 7.3.1 cebolton 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-06-2009 12:07 PM
Problems Reverting Back to 7.1 vseus2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-13-2008 05:16 PM
Reverting back to 5.01 from 5.1 TimOz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-19-2001 02:21 PM


All times are GMT -7. The time now is 11:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com