Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-08-2006, 02:38 AM
garret garret is offline
Member
 
Join Date: Jun 2005
Location: Ireland
Posts: 562
Default Avid video track

Hey,
We usually recieve picture as qt and can have two or three updates to conform to before we get finished picture on tape which I then digitize to do a final sync pass on. In 7.2 as far as I can see if you have a qt movie track in your session first it is impossible to create a recordable avid movie track to digitize to without deleting the qt movie tracks first. This really defeats the purpose of having multipile movie tracks for me. Does anyone have this problem?? Digi?
Cheers
__________________
IMDB
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video output resolutions greyed out on video track Syrcular Pro Tools 11 1 08-08-2013 07:34 AM
More than one video file in PT9 video track ricardo.sousa macOS 6 02-07-2011 10:22 AM
How do I import DVD video to a video track in PT 8?? Sergeman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 06-04-2009 11:08 AM
Avid video disappears in video track deardaddy Post - Surround - Video 0 10-31-2006 01:03 AM
AVID video to AV XL Helgonet Post - Surround - Video 3 01-25-2005 12:26 AM


All times are GMT -7. The time now is 06:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com