Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-18-2010, 08:27 PM
GloryIsSilent GloryIsSilent is offline
Member
 
Join Date: Jan 2009
Location: St. Petersburg, FL
Posts: 101
Default 003 fader randomly stops working.

It appears that if I enter flip mode since 8.03, my 5th fader will stop responding or sending signals. It will not move in utility tests either.

This will persist until the unit is powered off, then on again. After restarting it everything works perfectly till I goto flip mode again.

Running iMac mid 2009, 2.4ghz, 4gb ram, OS X 10.6.2, PT LE 8.0.3 and it is currently running straight into the computer's firewire port. I have not hat this issue at anytime previously.

I have tried loading the firmware again, and I am currently redownloading PTLE to reinstall.

Any tips, tricks or information?
Reply With Quote
  #2  
Old 03-20-2010, 12:02 PM
GloryIsSilent GloryIsSilent is offline
Member
 
Join Date: Jan 2009
Location: St. Petersburg, FL
Posts: 101
Default Re: 003 fader randomly stops working.

bump
Reply With Quote
  #3  
Old 03-21-2010, 12:13 PM
GloryIsSilent GloryIsSilent is offline
Member
 
Join Date: Jan 2009
Location: St. Petersburg, FL
Posts: 101
Default Re: 003 fader randomly stops working.

Bump again.
Reply With Quote
  #4  
Old 03-22-2010, 01:41 AM
tamasdragon tamasdragon is offline
Member
 
Join Date: Dec 2005
Location: Hungary
Posts: 2,190
Default Re: 003 fader randomly stops working.

Once I had a problem like this, but with a repower it gone, hopefully forever.
Have you tried to re-calibrate the faders?

when in offline mode: utility-test-fader-recal
__________________
my blog:Tamas Dragon
Reply With Quote
  #5  
Old 03-22-2010, 11:25 PM
Carl Fuehrer's Avatar
Carl Fuehrer Carl Fuehrer is offline
Member
 
Join Date: Nov 2002
Location: Orlando, FL
Posts: 1,345
Default Re: 003 fader randomly stops working.

I had that a week after I got mine. Go into Utilities and do a fader Recalibrate, that brought mine right back. I hope it helps.
__________________
Peace,

Carl Fuehrer

Pulsar Audio Lab
Reply With Quote
  #6  
Old 07-08-2010, 07:43 AM
GloryIsSilent GloryIsSilent is offline
Member
 
Join Date: Jan 2009
Location: St. Petersburg, FL
Posts: 101
Default Re: 003 fader randomly stops working.

This just started happening again :|

Very odd. I can make it happen pretty easily, but it also occurs at random times. It doesn't seem to be the fader itself since I can make it happen to any fader, but at the same time one particular fader does it more than others.

I've tried other FW cables, beyond that I'm pretty clueless.
Reply With Quote
  #7  
Old 08-16-2010, 01:33 PM
GloryIsSilent GloryIsSilent is offline
Member
 
Join Date: Jan 2009
Location: St. Petersburg, FL
Posts: 101
Default Re: 003 fader randomly stops working.

This almost appears to be some sort of template issue. Right now the fader is controlling track volume ok, but does not respond to software control (moving fader in the mixer).

It doesn't respond to flip mode or automation either.


This is so weird
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Session audio stops randomly. HELP! joedexter23 macOS 2 03-24-2012 12:47 PM
Video randomly stops playing back rnd Pro Tools TDM Systems (Mac) 0 08-23-2011 12:34 PM
Delay Compensation Randomly Stops Working edit machine Pro Tools TDM Systems (Mac) 6 11-02-2010 07:45 AM
002 randomly stops working!! reyalp 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 10-24-2006 07:12 PM
itunes stops randomly Sunzate 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-30-2005 12:20 PM


All times are GMT -7. The time now is 06:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com