Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > Pro Tools Express on Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-06-2016, 11:24 AM
timcrow420 timcrow420 is offline
Member
 
Join Date: Sep 2011
Location: Hurricane Utah
Posts: 77
Default Error: Missing Ilok, how to fix?

I recently moved into my first home, I don't currently have the internet, but I was able to get my Pro tools express up and running No problem, until yesterday!!!!

I let my step kids use pro tools when they get home from school and yesterday I had to go on to do some dithering of a project, when I quickly realize that I am completely locked out of Pro Tools Express.

I noticed my Ilok was loose from the USB housing, So I snapped that back into place and I got the solid blue light back on. Even though I fixed the Ilok it is telling me it can not find it and to register my product.

I just went on Ilok.com from my phone and all my licenses are there.

I am assuming I am going to have to take the entire computer over to a friends house that has internet?


Im not sure what caused this problem, so im not sure how to fix it. Can anyone help?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
error missing ilok authorization scollins342 Pro Tools Express on Windows 6 06-26-2014 11:48 AM
error: missing ilok authorization for pro tools... please insert the necessary ilok. Witold.B Pro Tools Express on Mac OS X 1 04-21-2014 04:59 AM
Error missing ilok! creative69 Pro Tools 10 5 03-24-2014 03:25 AM
Error, missing ilok authorization... Martin11 Windows 2 06-06-2012 02:38 PM
error: missing ilok authorization for pro tools 9. please insert the necessary ilok.. weakluv Windows 2 07-07-2011 06:47 PM


All times are GMT -7. The time now is 07:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com