Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-07-2005, 02:53 PM
quadwould quadwould is offline
Member
 
Join Date: Aug 2000
Location: London, UK
Posts: 161
Default Noise and 7 hour long files ..??? on PTHD 6.7cs8

Hi All.

under a bit of pressure... currently in the studio and having issues.

System

Dual 2.5 G5
OSX 10.3.9
PTHD
PT 6.7 CS8


When using Quick Punch this problem happens:

every now and then while recording there is this horrible noise created out of nowhere, sometimes intergrated with the sound being recorded, sometimes replacing.....

also when done recording (with quick punch in) a 7 hour long region of nothing gets written immediately after a just recorded region.

i dont get any error messages or DAE errors......

i just reboot the whole system and then carry on...

Anyone know WHY?? and Anyone know how top remedy this???

cheers for the help guys
Reply With Quote
  #2  
Old 06-07-2005, 05:04 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,787
Default Re: Noise and 7 hour long files ..??? on PTHD 6.7

Do you possibly have ADC enabled? If so, try disabling it during recording.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 06-07-2005, 05:46 PM
quadwould quadwould is offline
Member
 
Join Date: Aug 2000
Location: London, UK
Posts: 161
Default Re: Noise and 7 hour long files ..??? on PTHD 6.7

On and off... still happens

cheers
digi
Reply With Quote
  #4  
Old 06-07-2005, 06:40 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: Noise and 7 hour long files ..??? on PTHD 6.7

Follow all the instructions in the sticky troubleshooting thread... when restarting Pro Tools make sure you change the Open Ended Record Allocation to 10 minutes (or an appropriate value). Also run DiskWarrior on your drives.

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #5  
Old 06-07-2005, 07:17 PM
quadwould quadwould is offline
Member
 
Join Date: Aug 2000
Location: London, UK
Posts: 161
Default Re: Noise and 7 hour long files ..??? on PTHD 6.7

Hey Rail
thank you for the suggesttion, however.. to no avail.
i use disk warrior and techtool pro before every session, and also after confirming backups....

this is the first problem in my almost 10 years with PT that i have not been able to solve. i think it is just a bug.
Reply With Quote
  #6  
Old 06-07-2005, 07:49 PM
Lee Blaske Lee Blaske is offline
Member
 
Join Date: Dec 1969
Location: Minneapolis, MN U.S.A.
Posts: 3,625
Default Re: Noise and 7 hour long files ..??? on PTHD 6.7

Like Rail, I'd really be thinking this was caused by a hard disk problem (or bridgeboard, or bridgeboard firmware, or cabling, etc.). Can you try re-initializing the drive? Also, it wouldn't hurt to try a different type of drive, just for testing purposes. In other words, if this problem is happening with FW drives, try running a session off of your computer's internal drives or vice versa.

Lee Blaske
Reply With Quote
  #7  
Old 06-07-2005, 07:50 PM
Kurtstudio Kurtstudio is offline
Member
 
Join Date: Apr 2000
Location: Franklin Tn
Posts: 424
Default Re: Noise and 7 hour long files ..??? on PTHD 6.7

This problem has been fixed with 6.9. it is a automation problem. if you search the DAC there is a fix that involves placing a point at the end of the audio sections and them deleating the excess automation points ,in my case 20,000 messure of automation past the grayed out sestions. 6.9 did address that and it hasn't returned. I'd upgrade !! I hope this helps.
__________________
Later, Kurt

Kurtstudio@mac.com
Intel duel Quad core
PT 8.0cs3
HD4
D Command / D control
Reply With Quote
  #8  
Old 06-07-2005, 08:02 PM
quadwould quadwould is offline
Member
 
Join Date: Aug 2000
Location: London, UK
Posts: 161
Default Re: Noise and 7 hour long files ..??? on PTHD 6.7

Cheers Kurt,
I suspected it was a bug.....

Not looking forward to 6.9 though.. very happy (otherwise) with 6.7. just dont like upgradeing and the backing up of everything beforehand.... anyway, can't upgrade for another month.. so if 6.9 is the only bugfix. so be it, but it there is another i would be very happy to hear it.

is 6.9 stable?

for others.. this problem happens on internal and FW (400 and 800)
Reply With Quote
  #9  
Old 06-07-2005, 08:09 PM
Kurtstudio Kurtstudio is offline
Member
 
Join Date: Apr 2000
Location: Franklin Tn
Posts: 424
Default Re: Noise and 7 hour long files ..??? on PTHD 6.7

6.9 is very stable and the Automation upgrades rock. I havn't had any issues with my system, which I wonk on everyday! ButI stability is a personality computer thing, it all depends on your system and habbits.
__________________
Later, Kurt

Kurtstudio@mac.com
Intel duel Quad core
PT 8.0cs3
HD4
D Command / D control
Reply With Quote
  #10  
Old 06-07-2005, 08:34 PM
quadwould quadwould is offline
Member
 
Join Date: Aug 2000
Location: London, UK
Posts: 161
Default Re: Noise and 7 hour long files ..??? on PTHD 6.7

the odd thing is that there is no Automation in this session.. today (this week...) we ae just tracking.... granted there are 50 - 60 individual sessions (for each music cue for the film) i am wondering if the habit of having so many session affects anything like this.... i have one particular session that has crashed me a couple of times...

......
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
-6085 error EVERY HOUR, on the hour, at the hour?! test tube AUDIO 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 03-27-2006 11:24 AM
Noise from PTHD system stuarta Pro Tools TDM Systems (Mac) 7 02-23-2004 06:34 PM
Hour long Piano Track rsmith123 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 08-09-2002 07:04 PM
Long hour recording Bertie Foo General Discussion 2 07-23-2001 06:18 PM
Too long for comfort... problems with long session files Burton 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-20-2001 07:51 AM


All times are GMT -7. The time now is 11:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com