Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-22-2019, 12:05 PM
ViTheVault ViTheVault is offline
Member
 
Join Date: Dec 2007
Posts: 29
Default Edit Widow Doesn't Behave Normally

Hello Guys,
I just upgraded my System and now on high sierra / PT2018.12.0
Usually, when I place a marker while all on my keyboard I usually press NumEnter, then I re-press NumEnter to close the Marker windows and continue moving with the nudge key, to place another marker; But here I Find myself out of the Edit Window and can't nudge any more, I have to Mouse click the Edit window so I continue my nudge and mark ..

I looked everywhere couldn't find a place to tick or untick to get the "focus" to stay on the edit window...

Any help is welcomed ...
Reply With Quote
  #2  
Old 01-22-2019, 12:25 PM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,710
Default Re: Edit Widow Doesn't Behave Normally

Quote:
Originally Posted by ViTheVault View Post
Hello Guys,
I just upgraded my System and now on high sierra / PT2018.12.0
Usually, when I place a marker while all on my keyboard I usually press NumEnter, then I re-press NumEnter to close the Marker windows and continue moving with the nudge key, to place another marker; But here I Find myself out of the Edit Window and can't nudge any more, I have to Mouse click the Edit window so I continue my nudge and mark ..

I looked everywhere couldn't find a place to tick or untick to get the "focus" to stay on the edit window...

Any help is welcomed ...
ok, here is what i found just now .. and i found it with a Google Search .. and since i am on a macbook pro right now this is for that but i think it should help you too ..

1) to Add Marker .. FN / Return key
2) Nudging .. , & .

i tried as you described and works here ..

nudge to a spot, add marker, dismiss marker using return key and my Edit Window is in Focus again !! i do not need to click in the eidt window as you do ..

pro tools 2018.12.0.307 is version i am on ... sierra 10.12.6

hope this helps .. let me know if i am tresting incorrectly !!

cheers john
__________________
OS 10.12.6 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.6 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.7 (older Euphonix Branded MC Transport)
Reply With Quote
  #3  
Old 01-23-2019, 03:18 AM
ViTheVault ViTheVault is offline
Member
 
Join Date: Dec 2007
Posts: 29
Default Re: Edit Widow Doesn't Behave Normally

Hello John,

Thanks for your time and effort;

I just tried it again this morning and even if there's no other (PT)window open; After I dismiss the marker the Edit window is not the active one; So I can not nudge again...

And what I'm looking for is that tick in some settings, Options or preference that would bring back the focus on the edit window...

Correction: I just spend 10 new min. on it;
And seems it's the Edit/Tool Mode Keyboard Lock in the Options Menu That makes it work...
The funny part is that I unticked the Edit/Tool Mode Keyboard lock and it continues to work... So seems That ticking the option rewired the commands as they should have been ... Maybe what I lived was just a bug...
Or maybe I'm the bug! with this kind of stability, you never know who's the crazy one!
Reply With Quote
  #4  
Old 01-23-2019, 06:00 PM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,710
Default Re: Edit Widow Doesn't Behave Normally

Quote:
Originally Posted by ViTheVault View Post
Hello John,

Thanks for your time and effort;

I just tried it again this morning and even if there's no other (PT)window open; After I dismiss the marker the Edit window is not the active one; So I can not nudge again...

And what I'm looking for is that tick in some settings, Options or preference that would bring back the focus on the edit window...

Correction: I just spend 10 new min. on it;
And seems it's the Edit/Tool Mode Keyboard Lock in the Options Menu That makes it work...
The funny part is that I unticked the Edit/Tool Mode Keyboard lock and it continues to work... So seems That ticking the option rewired the commands as they should have been ... Maybe what I lived was just a bug...
Or maybe I'm the bug! with this kind of stability, you never know who's the crazy one!
i just tried it here ... and On or Off with the Edit Lock Tool ... same behavior ... it works fine and as it should .. something else must have been a factor ..
__________________
OS 10.12.6 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.6 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.7 (older Euphonix Branded MC Transport)
Reply With Quote
  #5  
Old 11-06-2019, 08:04 AM
sound01 sound01 is offline
Member
 
Join Date: Nov 2006
Location: London
Posts: 89
Default Re: Edit Widow Doesn't Behave Normally

Any definitive answer on this one?

I've tried the Ed.it/Tool Mode Keyboard lock on/off and it's not changing the behaviour

Very frustrating., especially with loads of markers to put into a session.

Cheers
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Link Mix/Edit Group Enables doesn't work audiocontrol Pro Tools 12 3 06-15-2016 10:22 PM
Edit/score window doesn't follow cursor?!? sivert Windows 2 04-24-2013 04:29 PM
plugins widow not showing up sometimes??? broken81 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-31-2006 06:29 PM
edit->cut fails (doesn't cut) bruce_pianoman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-05-2006 06:55 PM
PT 7.0 doesn't keep the edit window 's position sssoundsss 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 12-17-2005 04:05 AM


All times are GMT -7. The time now is 08:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com