Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-26-2006, 10:33 AM
dominium1 dominium1 is offline
Member
 
Join Date: Aug 2006
Posts: 1
Default installing plug-ins

I have a mac book pro 15 and digi 002 rack. I have installed factory bundle plug-ins but they dont show up in protools. Cant insert on tracks. I found updates that made this possible for sampletank, T-RackS, and Amplitude. I'm having trouble finding updates for Joe Meek meequalizer, JM Comp., and others on Factory v.2 disk.

I have the iLock key that came with it inserted in usb port near power adapter.

How can I get these plug-ins active?
Reply With Quote
  #2  
Old 08-30-2006, 11:19 PM
ian_mc ian_mc is offline
Member
 
Join Date: Aug 2006
Posts: 36
Default Re: installing plug-ins

I think you have to go to the ilok.com website and register, then download their little client app and somehow your registration details get authorized and you can then use the plugins with the authorization info stored on the key. It's a very confusing process, I've just been thru it myself, but it seems to be working.

I'd say if you can't get it working after doing that, go to their site and contact them for help.
Reply With Quote
  #3  
Old 08-31-2006, 12:00 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is online now
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,631
Default Re: installing plug-ins

You can find the installers/updaters for the Factory Bundle plug-ins on this page:

http://www.digidesign.com/index.cfm?...&categoryid=36
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Un-installing plug ins Psychonaut4 macOS 1 04-15-2012 09:31 PM
Installing a Plug-In? Ryan H VENUE Live Sound Systems 2 03-12-2009 07:07 AM
Installing plug ins Cmill 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-13-2007 08:22 PM
Installing plug ins tonedef 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 10-02-2006 08:07 PM
Installing Plug-Ins Steel City 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-01-2005 04:58 PM


All times are GMT -7. The time now is 12:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com