Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid @ NAMM 2018

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-01-2012, 03:21 PM
matcollette matcollette is offline
Member
 
Join Date: Dec 2012
Location: Montreal
Posts: 1
Default DAE error -9126

Hi, I have a Digi 003 with Pro Tools 8.0.3 running on a Mid-2009 Macbook Pro 17" laptop. This system works fine even if I use the system internal hard drive for my audio.

But I just got a late-2009 macbook pro 13" and when trying to open sessions (or import audio) in pro tools 8.0.3 (with an Mbox 2 mini), I always get a DAE error -9126... I read it's a hard drive related issue but I'm not sure why I'm getting this error with this mac...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DAE Error -9126 Parches Pro Tools TDM Systems (Mac) 1 02-10-2012 10:56 AM
DAE error 9126 Kornfed Records Pro Tools 9 Discussion 10 08-06-2011 06:57 AM
PT9 DAE error -9126 bigtuna Pro Tools Software (Mac) 1 07-21-2011 03:30 PM
DAE error -9126 Pompolius 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 02-01-2011 01:05 PM
DAE error -9126 Oldskewl 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-03-2010 06:39 PM


All times are GMT -7. The time now is 09:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com