Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 10-19-2017, 05:40 PM
arche3's Avatar
arche3 arche3 is offline
Member
 
Join Date: Jan 2001
Location: New York, NY
Posts: 565
Default Re: Encoder problem

Quote:
Originally Posted by Cawbaby View Post
I'm not a tech but there was a problem with quite a few faders not engaging when touched.This problem started gradually from first day I owned it. I tried everything posted from grounding my feet, hand, icon, to moistening my hands, and pulling it apart and carefully cleaning the faders, you name it.
After years of nudging channels I finally got a tech friend of mine out
to look at it. He's great. He discovered a way to carefully solder a jumper wire over 2 points of each fader. He used a very thin wire and was super careful with not heating up the particular spots he was soldering. I can solder but not like this guy. In this case you have to really know what your doing from how wide an area you're heating, how much you're heating, and what components are in danger of being heated etc.
I don't know what he would charge you but I'm pretty sure he would do them for a reasonable price, with a quick turnaround. Let me know if you want his email. I'll check with him to see if I can post it. I may have done this a few years ago on another post.
Oh wow. My faders are working fine. But it is always good to know there is a fix. Thanks for the information.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
D-Command Encoder problem subwoof Pro Tools TDM Systems (Mac) 0 02-24-2010 11:51 AM
The DTS Encoder for PT houser Pro Tools TDM Systems (Mac) 0 09-04-2004 12:19 AM
THE DTS Encoder for PT? houser Post - Surround - Video 1 09-04-2004 12:16 AM
Dithering question about SmartCode Encoder Encoder poldo Pro Tools TDM Systems (Mac) 4 05-30-2003 06:41 AM
Best MP3 Encoder? Zep Dude Tips & Tricks 5 10-09-2000 08:15 AM


All times are GMT -7. The time now is 02:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com