Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-31-2017, 03:02 AM
DJ47 DJ47 is offline
Member
 
Join Date: Apr 2016
Location: Florida
Posts: 4
Default Using Absynth 5 as FX

Hey Guys,

I'm trying to use absynth as an fx processor through a bus track.
I've already set absynth's oscillator to "audio in" and I can see the audio coming in from the audio track in absytnth's "In" meter but on the Out meters nothing moves.

I noticed that on logic I have absynth 5 and absynth fx, while Pro Tools only shows absynth (AAX) which is the one I placed on the bus track.

Any ideas what's wrong with my signal path or set up here?

Thanks!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Absynth 4 with PT8? Majorek Virtual Instruments 3 03-19-2009 01:44 PM
Absynth 4 help!! sanmartindj Virtual Instruments 12 04-04-2007 09:59 PM
Absynth okay. Absynth & Battery = Error. Timothy72 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-23-2002 05:58 AM
Absynth.... anyone??? naman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 01-12-2002 01:13 PM
ABsynth haze General Discussion 2 05-29-2001 07:19 PM


All times are GMT -7. The time now is 03:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com