Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-15-2016, 06:57 PM
sdmaas sdmaas is offline
Member
 
Join Date: Nov 2016
Location: Mankato, MN
Posts: 42
Default FIX!! Protools HD 8.1 and Win 7 64 bit

Now this is a day late, a buck short.... but.........

--Some of you may know the TDM systems are at record low prices due to the fact that Avid has pushed the "New Version is Best" routine like many other manufacturers. Others are like me and just never branch out from our original systems; mine, PT HD 8.x.--

A popular issue with PTHD8 updating to 8.1 and so on is the driver conflict or the infamous "no avid hardware detected" prompt.

In light of the thread "Pro Tools HD 8.1.1 on Win 7 64 bits - Finally working" by "Nobody" http://http://duc.avid.com/showthread.php?t=307425 , I found an alternative fix.

Read through all steps before attempting this:

1.) Start with fresh install of PTHD8 (Mine was 8.0.3 I think) and DO NOT install the creative collection OR digi rack plugins, since you will be doing that later. Just uncheck the boxes at install.

2.) After the install has completed, COPY the entire "Drivers" folder (Program Files(x86)/Digidesign/Drivers) to the desktop.

3.) Install the update. (I did this with 8.1) This time, DO install the creative collection and digi rack plugins, if you want them.

4.) After the install has completed, go to: Program Files(x86)/Digidesign/Drivers- Here you want to Copy ALL the driver files from inside the "Drivers" folder you have on the desktop to ALL THREE of the folders inside of the (Program Files(x86)/Digidesign/Drivers) folder. Select the option to NOT copy duplicate files. (this may be a redundant action, it's just what I did)

5.) After you have pasted ALL of the driver files to the THREE folders inside -Program Files(x86)/Digidesign/Drivers- Go to your Device Manager in the Control Panel. You should have the notorious list of 10+ conflicts in Audio Drivers (or similar area). Right-Click (one at a time) one conflicted driver and select "Update Driver Software" then "Browse my computer for driver software" then click BROWSE. You now want to select the folder still on the desktop titled "Drivers" and click Next.

Do this for all related conflicts

After all audio related conflicts have been resolved, you can run PTHD 8.1 in Windows 7 64 bit


NOTE: You are basically just using the drivers from 8.0x for 8.1x after the update. It is crucial to copy the drivers folder to the desktop prior to the update. Because the drivers are signed in 8.0x and not signed in 8.1x this seems to work.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Protools 12 - Input Audio Window Keeps on opening Protools Cache soundman1234 Pro Tools Software (Win) 0 08-25-2016 11:27 AM
changing from protools 8 audio only to protools 8 with video support djkaz Pro Tools Software (Mac) 5 09-04-2013 04:00 PM
Protools 8 LE/ Error 5000 / Protools freezes constantly HELP! G ray 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-12-2011 07:09 PM
Sending protools projects to other protools users online kdtufan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-24-2008 07:18 PM
setting record levels into ProTools with the intent of mixing in ProTools Felix Tips & Tricks 507 02-05-2002 10:17 PM


All times are GMT -7. The time now is 05:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com