Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-20-2018, 01:27 AM
silverhammernz silverhammernz is offline
Member
 
Join Date: Jun 2013
Location: Auckland New Zealand
Posts: 57
Default Strange bounce behavior 2018.3

Bounced 10 tracks (songs) in one long file, first 2 in bounce had brief fade ins on one side of the stereo only that weren't in the original arrangement, other songs ok. This also happened in bounce the night previous as well.

Several days later, after discovering fault, same arrangement and plugins bounced again this time no problem. Plugins were on a master channel, pro limiter, some Slate stuff, Console1 and Fabfilter Prol2. Not come across this problem ever before.

Macbook Pro High Sierra, PT 2018.3.
__________________

Macbook Pro Retina Late 2013 Sierra 10.12
Apogee Symphony64,
PT12HD
Slate MTi Ravens x 2

MiniMac Sierra 10.12 Apollo Twin
Artist Mix/Control

PC Windows 10 PT10HD TDM 96 & 882 interfaces
Artist Mix/Control

Les Paul Goldtop 1968 (from new)
EMT140 stereo valve plate
www.larrykillip.com
https://soundcloud.com/larryk
Reply With Quote
  #2  
Old 03-20-2018, 04:54 AM
Drew Mazurek's Avatar
Drew Mazurek Drew Mazurek is offline
Moderator
 
Join Date: Oct 2000
Location: Maryland, USA
Posts: 11,422
Default Re: Strange bounce behavior 2018.3

Prefs/Operation/Auto Fade In/Out.

Saved per session.

Could be this.
__________________
www.drewmazurek.com

Mixing and Mastering click here to get started.
Reply With Quote
  #3  
Old 03-20-2018, 08:39 AM
Rich Breen Rich Breen is offline
Member
 
Join Date: Dec 1969
Location: Burbank, CA USA
Posts: 1,439
Default Re: Strange bounce behavior 2018.3

OP says it's on one side only, so maybe not auto-fade. Have not heard of this, but I'd be curious if problem happens when some of those plugs on the master bus are de-activated; in particular I'd look first at the Slate plugs. Just a thought...
__________________
rich@richbreen.com
http://www.richbreen.com

----------------------------------------
MacPro 5,1 Dual Hex, OS 10.12.6, PT 2018 HDX, Avid HD I/Os and Metric Halo ULN8, Avid C24.
Reply With Quote
  #4  
Old 03-20-2018, 12:22 PM
silverhammernz silverhammernz is offline
Member
 
Join Date: Jun 2013
Location: Auckland New Zealand
Posts: 57
Default Re: Strange bounce behavior 2018.3

Thanks for replies, the problem was only discovered a few days after, then I tried to replicate it with same settings, same arrangement but problem was gone. So I didn't get a chance to test deactivating plugins one at a time. 10 songs, approx 2 secs apart, only the first 2 exhibited the problem.

A picture here: https://www.flickr.com/photos/471316...posted-public/
__________________

Macbook Pro Retina Late 2013 Sierra 10.12
Apogee Symphony64,
PT12HD
Slate MTi Ravens x 2

MiniMac Sierra 10.12 Apollo Twin
Artist Mix/Control

PC Windows 10 PT10HD TDM 96 & 882 interfaces
Artist Mix/Control

Les Paul Goldtop 1968 (from new)
EMT140 stereo valve plate
www.larrykillip.com
https://soundcloud.com/larryk
Reply With Quote
  #5  
Old 03-20-2018, 04:04 PM
Drew Mazurek's Avatar
Drew Mazurek Drew Mazurek is offline
Moderator
 
Join Date: Oct 2000
Location: Maryland, USA
Posts: 11,422
Default Re: Strange bounce behavior 2018.3

Slate FGX in the session?
__________________
www.drewmazurek.com

Mixing and Mastering click here to get started.
Reply With Quote
  #6  
Old 03-20-2018, 04:14 PM
Sardi Sardi is offline
Member
 
Join Date: Aug 2002
Location: Perth
Posts: 1,067
Default Re: Strange bounce behavior 2018.3

Quote:
Originally Posted by Drew Mazurek View Post
Slate FGX in the session?

Yeah, sounds like the panning bug that plagues a lot of FG-X users.

Either don’t use it or add a second of silence at the start of the session then trim the audio after bouncing it.


Sent from my iPhone using Tapatalk
Reply With Quote
  #7  
Old 03-20-2018, 07:58 PM
silverhammernz silverhammernz is offline
Member
 
Join Date: Jun 2013
Location: Auckland New Zealand
Posts: 57
Default Re: Strange bounce behavior 2018.3

Yes, Slate FGX on every channel, which might explain why some tracks were affected and some not. Hadn't heard of that one..hmmm.
__________________

Macbook Pro Retina Late 2013 Sierra 10.12
Apogee Symphony64,
PT12HD
Slate MTi Ravens x 2

MiniMac Sierra 10.12 Apollo Twin
Artist Mix/Control

PC Windows 10 PT10HD TDM 96 & 882 interfaces
Artist Mix/Control

Les Paul Goldtop 1968 (from new)
EMT140 stereo valve plate
www.larrykillip.com
https://soundcloud.com/larryk
Reply With Quote
  #8  
Old 03-20-2018, 08:05 PM
TNM TNM is offline
Member
 
Join Date: Dec 2001
Location: Melbourne, Australia
Posts: 1,009
Default Re: Strange bounce behavior 2018.3

Quote:
Originally Posted by silverhammernz View Post
Bounced 10 tracks (songs) in one long file, first 2 in bounce had brief fade ins on one side of the stereo only that weren't in the original arrangement, other songs ok. This also happened in bounce the night previous as well.

Several days later, after discovering fault, same arrangement and plugins bounced again this time no problem. Plugins were on a master channel, pro limiter, some Slate stuff, Console1 and Fabfilter Prol2. Not come across this problem ever before.

Macbook Pro High Sierra, PT 2018.3.
it's a known bug with FG-X

Are you sure you are using the very latest build? Logic users were going crazy with fades on bounce with FG-X but slate apparently fixed it.

Just checked, latest FG-X is 1.4.0

I'll do a test myself and see how I go. I never use FG-X anymore even though installed, i find it inferior to ProL2 and quite a few others.
__________________
System 1: iMac i7 3.4ghz quad core, OSX 10.12.6, 32GBRam, 2TB Internal Apple HDD 7200 rpm, 256GB internal Apple SSD, TBolt 7200rpm G-Drive, Pro Tools 2018.3,, Cubase 9.5.2, UAD Apollo8 TBolt Quad x2, UAD satellite Octo TBolt x2, TBolt 512GB Lacie SSD, ATI 6970M
System 2: Macbook Pro Retina 2.8ghz i7 quad core, OSX 10.12.6, 16GB Apple Ram, 1TB Apple SSD, 1TB Thunderbolt SSD, Logic Pro 10.3.3, Cubase 9.5.2, Pro Tools 2018.4, Apollo Twin Duo, Nvidia 750M/Intel Iris Pro
Reply With Quote
  #9  
Old 03-20-2018, 08:30 PM
DetroitT's Avatar
DetroitT DetroitT is offline
Member
 
Join Date: Dec 2000
Location: Detroit, Mi, USA
Posts: 1,892
Default Re: Strange bounce behavior 2018.3

the next update soooooon.

i know it's old.
__________________
(Help us Help You)<<<click here

PT's U2018.4 MacOS 10.13.5 (Avid HDX-1 Omni)

(MP 5,1 / 64-Gb)(NVIDIA P4000 3-Displays)
(1080p - 2K/4K - 1080p)
MOTU FW-CoreAudio (for poly recording)
Nucleus V1 (HUI MIDI over IP)
----
Surround-music-design-creation.
Post Music-Sound mixing, Production-Enhancements.
Audio Tuning and System Services
----
Reply With Quote
  #10  
Old 03-20-2018, 08:58 PM
silverhammernz silverhammernz is offline
Member
 
Join Date: Jun 2013
Location: Auckland New Zealand
Posts: 57
Default Re: Strange bounce behavior 2018.3

I am usually up to date with Slate stuff, but I will check. The fact it didnt happen several days later with the same set up was perplexing. If it was consistant I could have simply bypassed plugins until the problem disapeared. Appreciate all the input, better to know what I am dealing with. If I cant trust FGX then it’s outa there.
__________________

Macbook Pro Retina Late 2013 Sierra 10.12
Apogee Symphony64,
PT12HD
Slate MTi Ravens x 2

MiniMac Sierra 10.12 Apollo Twin
Artist Mix/Control

PC Windows 10 PT10HD TDM 96 & 882 interfaces
Artist Mix/Control

Les Paul Goldtop 1968 (from new)
EMT140 stereo valve plate
www.larrykillip.com
https://soundcloud.com/larryk
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD I/O Strange behavior Thuneau Pro Tools TDM Systems (Mac) 1 12-09-2011 03:01 PM
Strange ADC behavior? TiPo Pro Tools TDM Systems (Mac) 11 03-13-2007 10:55 PM
what about this strange behavior? AuraMaris Studio Pro Tools TDM Systems (Mac) 4 10-25-2004 02:11 PM
strange low-end behavior viaspiaggia Post - Surround - Video 9 08-09-2004 01:01 PM
Strange PT behavior agus Pro Tools TDM Systems (Mac) 0 10-26-2000 10:27 AM


All times are GMT -7. The time now is 10:05 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com