Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-23-2019, 12:15 AM
budinski budinski is offline
Member
 
Join Date: Feb 2004
Posts: 74
Default problem with recording from Kontakt

I can hear the instrument but can't record it into an instrument track. It feels like a routing issue but I've followed all the instructions in ref. and still no joy.

Instrument Track:
Instrument: in: All out: Kontakt
Insert: Kontakt
i: no input
o: speakers

aux track has kontakt as instert. i: built in mic o: Bus 1-2

Being driven mad trying various configs
Help please!
Budinski

PT LE 12.5.0
Mac 10.11.6
Apogee Duet 2
Kontakt 5 virtual instrument
Evolution MK-249C2
Fluid Audio speakers
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi Recording- multiple output drums through Kontakt fundog48 Windows 0 11-28-2012 01:31 PM
recording riff from Kontakt Western Africa paulstapp Windows 1 11-28-2011 10:29 AM
Anyone else seeing this problem with Kontakt crizdee Pro Tools TDM Systems (Mac) 3 08-31-2010 03:07 PM
problem with kontakt!!! baek 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-08-2006 03:51 PM
recording midi with Kontakt 2 onscreen keyboard elv1s1sal1ve 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 10-16-2005 06:27 PM


All times are GMT -7. The time now is 10:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com