Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-03-2006, 05:51 PM
thebends9 thebends9 is offline
Member
 
Join Date: Jan 2005
Posts: 67
Default External Drive Problem..Please Help

Hey Guys,
I bought a Seagate 300 GB extrenal drive to record my audio onto. When I go to open a session on this drive it says "This session is saved on a volume set to Transfer only. Se the volume in question to playback or record in the workspace.

When I go into workspace and try to change it to record onto it says sea_disk cannot be designated as an audio record volume because it is not a valid audio volume.

Can anyone with an external drive give me a little bit of help. Id like to record something ton ight. Thanks!!
Reply With Quote
  #2  
Old 02-03-2006, 06:20 PM
James Junior James Junior is offline
Member
 
Join Date: Feb 2006
Posts: 5
Default Re: External Drive Problem..Please Help

Hey I had this problem as well. Things will be ok. You are going to need to reformat your hard drive through the program disk utility which is in the utilities folder. Once you open the program your hard drive will show up on the left side of the window. Select your hard drive and then click the tab partition. Choose how many sections(partitions) you would like to split your hard drive into. Then select the format as Mac OS Extended (non-journaled). Then click partition and once that process is finished you should be able to designate your drive as a record drive. I hope it all works out for you
Reply With Quote
  #3  
Old 02-03-2006, 06:47 PM
thebends9 thebends9 is offline
Member
 
Join Date: Jan 2005
Posts: 67
Default Re: External Drive Problem..Please Help

Thanks, I dont need more than one partition on that drive correct?
Reply With Quote
  #4  
Old 02-03-2006, 07:28 PM
thebends9 thebends9 is offline
Member
 
Join Date: Jan 2005
Posts: 67
Default Re: External Drive Problem..Please Help

Fixed, thanks
Reply With Quote
  #5  
Old 01-31-2007, 11:14 PM
Hear Me Shimmer Hear Me Shimmer is offline
Member
 
Join Date: Jan 2005
Posts: 21
Default Re: External Drive Problem..Please Help

I'm trying to do the same thing. When I try to reconfigure my external for OS X Extended (Journaled) it says that it "Failed. Could not dismount drive." Anyone encountered this one?
__________________
1: PowerBook 1.67 GHz G4. PT LE 7.1.2
2: Mac G5 w/ dual 2.3 GHz. PT LE 7.3
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with an external drive problem. peht 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 19 05-05-2010 11:49 PM
External Hard Drive Problem P Mackey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 07-15-2007 10:38 AM
External Hard drive problem Fladlien 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 16 05-11-2005 03:07 PM
External hard drive problem splendidmike 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-29-2005 12:35 PM
Problem w/ external FW drive Stage 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-11-2003 06:00 PM


All times are GMT -7. The time now is 01:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com