Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-14-2007, 11:35 AM
thebends9 thebends9 is offline
Member
 
Join Date: Jan 2005
Posts: 67
Default HELP! -1133 Hardware is in use by another appl.

How do I fix this?
Reply With Quote
  #2  
Old 02-14-2007, 11:54 AM
OddsAre OddsAre is offline
Member
 
Join Date: May 2005
Location: Maine
Posts: 1,027
Default Re: HELP! -1133 Hardware is in use by another appl.

is Core Audio still open in your dock? When does it do it, when does it not do it? Does it do it when you restart the computer?? what programs are open when it does it??? What are you trying to do when this pops up???? its hard to answer with ABSOLUTELY no info. What's your computer, what's your OS, what's your PT version, what's your hardware?
__________________
Mac Book Pro Retina 2.6 GHz i7 Quad | 16GB | OSX 10.8.5 | Digi 002 | Apogee Rosetta 800/96 | PT 10 | Waves Gold/RevMaxx V9
Reply With Quote
  #3  
Old 02-14-2007, 12:00 PM
thebends9 thebends9 is offline
Member
 
Join Date: Jan 2005
Posts: 67
Default Re: HELP! -1133 Hardware is in use by another appl.

Powerbook G4 10.4.8 2GB Ram
PT LE 7.0
I have no other progrms open. I try to launch protools and it comes up saying that. My MBox is plugged in. I dont see anything that says CoreAudio
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hardware in use by other program (-1133) Jace Everett 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-08-2006 03:24 PM
Hardware is in use by another ap-1133 NO IT'S NOT! Krecording Pro Tools TDM Systems (Mac) 2 08-03-2006 06:03 PM
Digidesign Hardware in Use by another app (-1133) Greg Tjosvold 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 11-13-2005 10:07 AM
Help!!!! -1133 Another App is using Dig Hardware SoundEng1 Pro Tools TDM Systems (Mac) 5 08-04-2005 08:25 AM
HELP! "hardware in use by another app" (-1133) mushmouthmpls 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-03-2005 01:10 PM


All times are GMT -7. The time now is 06:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com