Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-21-2013, 10:03 PM
simon lefisch's Avatar
simon lefisch simon lefisch is offline
Member
 
Join Date: Jul 2005
Location: CA, U.S.A.
Posts: 96
Default DIGI 002 and OSX 10.9 Mavericks

Has anyone gotten the 002 to work on Mavericks? I know it says '002 rack and console are not supported (untested)' but I was curious if anyone has got it to run.
__________________
Macbook Pro 2.2GHz (late 2011 model), 16GB RAM, OSX 10.7.5
Reply With Quote
  #2  
Old 11-22-2013, 04:23 AM
JoelG's Avatar
JoelG JoelG is offline
Moderator
 
Join Date: Mar 2010
Location: Canada
Posts: 1,850
Default Re: DIGI 002 and OSX 10.9 Mavericks

Here are the latest drivers that include Mavericks support:http://avid.force.com/pkb/articles/d...02-003-Drivers If you're running Pro Tools, you will also have to upgrade to 11.0.3.

Joel
__________________
Jame Space:
HP Elite 6300 / Core i5 3570 / 12GB RAM / Win 10 Pro
Pro Tools 12 HD / Focusrite 18i20 + M-Audio ProFire 2626

Home:
Intel S5000PSL / 2 x Xeon E5450 / 32GB RAM / Win 10 Pro
Pro Tools 12 HD / M-Audio Project Mix IO

Rig:
Eleven Rack / ART SLA1 / Fender Mustang V 412 / FCB1010 w/ EurekaPROM

Last edited by JoelG; 11-25-2013 at 06:30 AM. Reason: Wrong info removed
Reply With Quote
  #3  
Old 11-23-2013, 08:29 PM
RegenerationMix RegenerationMix is offline
Member
 
Join Date: Oct 2010
Location: Las Vegas
Posts: 752
Default Re: DIGI 002 and OSX 10.9 Mavericks

Quote:
Originally Posted by JoelG View Post
Here are the latest drivers that include Mavericks support:http://avid.force.com/pkb/articles/d...02-003-Drivers If you're running Pro Tools, you will also have to upgrade to 11.0.3 or 10.3.9.

Joel
10.3.9 what? Pro tools 10.3.9? I'm confused by your post.

Mac OS 10.3.9? which doesnt make sense if you are looking for Mavericks support with would be 10.9.

I cant find a download or any info for Pro Tools 10.3.9. The latest is see is 10.3.7.


Chris
__________________
http://www.youtube.com/user/RegenerationMix

http://soundcloud.com/regenerationmix

http://twitter.com/regenerationmix


MacBook Pro, 2.4GHZ, 16GB, Intel Core i7, Mac OS 10.9.1 128 SSD internal HD, 750 GB Internal HD, Pro Tools 10.3.8, Digidesign 003r, Waves 8.0, Final Cut Pro 7
Reply With Quote
  #4  
Old 11-24-2013, 06:03 PM
idave idave is offline
Member
 
Join Date: Apr 2003
Posts: 22
Default Re: DIGI 002 and OSX 10.9 Mavericks

Quote:
Originally Posted by simon lefisch View Post
Has anyone gotten the 002 to work on Mavericks? I know it says '002 rack and console are not supported (untested)' but I was curious if anyone has got it to run.
Hello, I was using Mavericks on my MBP & PTs 10 via 002R last week for a few days & had no problems!

dave
__________________
cheers!
dave
Reply With Quote
  #5  
Old 11-25-2013, 06:31 AM
JoelG's Avatar
JoelG JoelG is offline
Moderator
 
Join Date: Mar 2010
Location: Canada
Posts: 1,850
Default Re: DIGI 002 and OSX 10.9 Mavericks

Quote:
Originally Posted by RegenerationMix View Post
10.3.9 what? Pro tools 10.3.9? I'm confused by your post.

Mac OS 10.3.9? which doesnt make sense if you are looking for Mavericks support with would be 10.9.

I cant find a download or any info for Pro Tools 10.3.9. The latest is see is 10.3.7.


Chris
Apologies, made a typo. I have removed the incorrect info.

Joel
__________________
Jame Space:
HP Elite 6300 / Core i5 3570 / 12GB RAM / Win 10 Pro
Pro Tools 12 HD / Focusrite 18i20 + M-Audio ProFire 2626

Home:
Intel S5000PSL / 2 x Xeon E5450 / 32GB RAM / Win 10 Pro
Pro Tools 12 HD / M-Audio Project Mix IO

Rig:
Eleven Rack / ART SLA1 / Fender Mustang V 412 / FCB1010 w/ EurekaPROM
Reply With Quote
  #6  
Old 01-02-2014, 08:25 PM
pocketrash pocketrash is offline
Member
 
Join Date: Jan 2014
Location: Nashville
Posts: 1
Default Re: DIGI 002 and OSX 10.9 Mavericks

Quote:
Originally Posted by simon lefisch View Post
Has anyone gotten the 002 to work on Mavericks? I know it says '002 rack and console are not supported (untested)' but I was curious if anyone has got it to run.
Hey Simon. I'm wondering if you got the nerve up to upgrade to Mavericks. I too am trying to run Pro Tools 10.3.7 and a DIGI 002 Console. If so, would you mind relaying your experience and process.
Reply With Quote
  #7  
Old 01-08-2014, 09:47 AM
bdeivert's Avatar
bdeivert bdeivert is offline
Member
 
Join Date: Sep 2000
Location: Sweden
Posts: 50
Default Re: DIGI 002 and OSX 10.9 Mavericks

I have been working on getting my DIGI002 working with Pro Tools 11.1.1 and I now have OSX 10.9.1 There was a lot of fiddling with the sound and Audio/Midi setup and the hardware and playback configuration in Pro Tools. I installed the drivers mentioned here, and it works for a while then Pro Tools either crashes or I get the famous stop and play blinking button that doesn't work. Last week I got pops and crackles on any recordings done, but now with the new Pro Tools update, that seems to be solved. I was considering going back to OSX 10.9 but I am not sure how to and it might screw up some of my other software. And I am not sure if this would make a difference to the new Pro Tools, despite it being touted as only supported on OSX 10.9 Funny thing, but the flying faders on the console actually work when it does run! I hope that AVID does not leave us older hardware people behind. I have invested a lot of time and money over the years since the first Audiomedia cards in Digidesign and Avid, and it is environmentally unsound and bad business to leave legacy owners behind when there is nothing wrong with their gear!
__________________
Blues Mandolin
http://www.deivert.com/blues
Reply With Quote
  #8  
Old 01-15-2014, 08:55 AM
beeflin@gmail.com beeflin@gmail.com is offline
Member
 
Join Date: Dec 2008
Location: Totnes, Devon, England
Posts: 2
Default Re: DIGI 002 and OSX 10.9 Mavericks

I am currently running Apple Logic Pro X and T-RackS CS on a Late 2012 iMac with 8GB RAM and Mac OS X 10.9 Mavericks.

My Digi 002 Rack works fine as long as I launch a DAW and connect to it soon after restarting the computer. If I do too many other things before trying to access the 002 Rack, the Mac can't find it. However, using it right after a restart works reliably.

I don't use Pro Tools any more - the upgrade after I bought this new iMac was more than twice the cost of starting with Logic - but I hope this helps.
Reply With Quote
  #9  
Old 01-16-2014, 06:04 AM
bdeivert's Avatar
bdeivert bdeivert is offline
Member
 
Join Date: Sep 2000
Location: Sweden
Posts: 50
Default Re: DIGI 002 and OSX 10.9 Mavericks

Beeflin, do you set the DIGI002 up in the Audio Midi program ans SYSTEM PREFS as an AVID 2? thanks, Bert
__________________
Blues Mandolin
http://www.deivert.com/blues
Reply With Quote
  #10  
Old 03-06-2014, 01:43 AM
SergeKuhm SergeKuhm is offline
Member
 
Join Date: Mar 2014
Location: France
Posts: 1
Default Re: DIGI 002 and OSX 10.9 Mavericks

Hello,

I work with Mavericks 10.9.1 - Pro Tools 11.1.2 and DIGI002 Rack.

I have downloaded the package Avid 002 and 003 Family version n°11.1.0

In Pro Tools you have to go into the "configuration" menue (sorry I have the french version, it might not be the same in english) then Hardware (or Materiel in french) - launch the configuration app (lancer l'application de configuration) and select "Avid 002 Rack" in the window.

After that everything worked really good, and I use it at lot this days.

So even if DIGI002 is not supported, it works really well.

Hope this can help someone.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 11, 002, and Mavericks mixshack Pro Tools Software (Mac) 7 03-15-2015 06:34 PM
Digi 002 & 003 Mavericks drivers download corrupt beeflin@gmail.com 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-31-2015 03:33 PM
DIGI 003+ success with Mavericks and PT 10.3.8 AllThingsMusicStudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-30-2013 09:24 AM
Beyond PT 11.0.3 and before Mavericks EricWillhelm Pro Tools Software (Mac) 1 11-13-2013 08:57 AM
OS x Mavericks and PT 9 Riky290 Pro Tools Software (Mac) 15 10-28-2013 03:09 PM


All times are GMT -7. The time now is 05:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com