Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-12-2011, 01:36 AM
tsitrainbow tsitrainbow is offline
Member
 
Join Date: Aug 2011
Location: Lincoln, NE
Posts: 1
Default can't open file! assertion in "/volumes/development...

Hi.

I am really concerned.
I can't open a file, and I really need to open it.

The error message that pops up says

Could not complete the Open Recent Session 2
command because Assertion in "/volumes/
develpment/vb_link-AlturaPorts/PT4_App/
MacBuild/../../NewFileLibs/Time/Time_TypedBase.h",
line 134 while translating tracks.

I tried importing the session data into a new file, but no luck...

I'm using a digi003 control surface with PT8.

Please tell me I didn't just lose 5 hours worth of work...???
Reply With Quote
  #2  
Old 08-12-2011, 11:21 AM
Park Seward's Avatar
Park Seward Park Seward is offline
Member
 
Join Date: Jul 2001
Location: Grants Pass, OR
Posts: 4,284
Default Re: can't open file! assertion in "/volumes/development...

Was this file created with PT 4?
__________________
Park
The Transfer Lab at Video Park
Analog tape to Pro Tools transfers, 1/4"-2"
http://www.videopark.com
MacPro 6 core 3.33 GHz, OS 10.12.1, 8 GB RAM, PT12.6.1, Focusrite Saffire Pro 40, PreSonus DigiMax, MC Control V3.5, dual displays,
Neumann U-47, Tab V76 mic pre, RCA 44BX and 77DX, MacBook Pro 9,1, 2.3 Mhz, i7, CBS Labs Audimax and Volumax.
Ampex 440B half-track and four-track, 351 tube full-track mono, MM-1100 16-track.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Assertion in " / Volumes / Development w.s Pro Tools 8.0X/ Alturaports PT4_App error Reactive Doze Pro Tools M-Powered (Mac) 1 09-12-2012 09:41 PM
Weird error code Assertion in "/Volumes/Development glandau Pro Tools TDM Systems (Mac) 2 03-08-2011 01:52 PM
Pro Tools Error message Assertion in"/Volumes?/Development/ws.Preston/AlturaPorts etc db5 Pro Tools 9 4 11-16-2010 06:20 PM
Could not complete request Assertion in "/Volumes/Development/vb_devbranch.. hawnmix 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 09-30-2010 01:30 PM
error code/ neo assertion"/volumes/development univox1 Pro Tools TDM Systems (Mac) 3 09-16-2009 08:30 PM


All times are GMT -7. The time now is 08:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com