Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-03-2004, 04:09 PM
emelare emelare is offline
Member
 
Join Date: Nov 2004
Posts: 35
Default Garbled itunes playback

I installed the mme helper to get itunes to play through the monitors connected to the digi 002. The playback comes through garbled with some time of echo. Pro Tools is not open when I'm playing the itunes songs. Thoughts? Thanks
Reply With Quote
  #2  
Old 11-03-2004, 04:30 PM
Third Eye Studios Third Eye Studios is offline
Member
 
Join Date: Dec 2003
Location: Albuquerque, NM USA
Posts: 1,886
Default Re: Garbled itunes playback

Is PT set up to clock internal and 44.1K? That might be the problem. MME Helper worked for i-tunes for me.
Reply With Quote
  #3  
Old 11-03-2004, 04:32 PM
emelare emelare is offline
Member
 
Join Date: Nov 2004
Posts: 35
Default Re: Garbled itunes playback

I'm not sure -- how does one check?
Reply With Quote
  #4  
Old 11-03-2004, 04:38 PM
Third Eye Studios Third Eye Studios is offline
Member
 
Join Date: Dec 2003
Location: Albuquerque, NM USA
Posts: 1,886
Default Re: Garbled itunes playback

Open PT and click on setups, go to hardware setup, and from there change clock to internal and sample rate to 44.1k. Close PT and if i-tunes is in MME helper it should work (hopefully).
Reply With Quote
  #5  
Old 11-03-2004, 07:36 PM
a sparrow a sparrow is offline
Member
 
Join Date: Dec 2003
Location: australia
Posts: 34
Default Re: Garbled itunes playback

naw it's a QuickTime issue. I had the exact same thing. (I can't believe I'm able to answer a question here)

Goto Quicktime and make sure it is using your digi hardware as the playback device. If it is and you're still getting the jitter then adjust the Quicktime buffer settings until itunes playsback correctly.

(no, I don't have a clue why the Quicktime settings effect itunes but this id definately the cause of the itunes jitter)

catchya.
__________________
what do you mean you forgot to press record!?
Reply With Quote
  #6  
Old 11-03-2004, 11:29 PM
emelare emelare is offline
Member
 
Join Date: Nov 2004
Posts: 35
Default Re: Garbled itunes playback

perfect! thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playback Gets Garbled half way through rickwhite Pro Tools 9 12 02-18-2012 06:06 AM
Garbled Sound Running iTunes to External Speakers jcouncil 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-20-2008 11:47 AM
itunes playback on 001 10.3.9? rangeroad 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-16-2006 11:44 PM
itunes playback on 001 10.3.9? rangeroad 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-16-2006 08:29 PM
Mbox playback garbled... digital noise Gunnar 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-22-2003 11:36 AM


All times are GMT -7. The time now is 08:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com