Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-16-2019, 11:23 PM
justanotherartist justanotherartist is offline
Member
 
Join Date: Feb 2011
Location: Inver Grove Heights, Minnesota
Posts: 7
Default iLok Server error: ObjectNotFound - UGH!

Hi guys,

Today I plugged in my interface and ilok and got the error

"iLok Server error: ObjectNotFound Error message is: No activation of specified auth found on location. The license activation process cannot continue at this time."

Another window opens behind it saying my subscription expired, however, everything is activated and up to date on my Avid account when i look online.

Any suggestions?
Attached Images
File Type: jpg Screen Shot 2019-10-17 at 12.19.54 AM.jpg (45.7 KB, 0 views)
Reply With Quote
  #2  
Old 10-17-2019, 05:09 AM
musicman691 musicman691 is online now
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,665
Default Re: iLok Server error: ObjectNotFound - UGH!

Windows or Mac OSX?
If Windows make sure you've turned off any power savings measures for the USB ports. If your computer has USB3 ports they have been known to have intermittent problems with iLoks with the usual remedy to use a powered USB hub between the iLok and computer.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #3  
Old 10-17-2019, 05:10 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 17,110
Default Re: iLok Server error: ObjectNotFound - UGH!

Go to your iLok License Manager and synchronise your assets. IF there are some dates that goofed you, they should be set straight (assuming you have active subscription or support plan)
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
iLOK Server Connection Error zsarbomba Pro Tools 11 0 12-27-2013 10:38 PM
500 Internal Server Error We're sorry but the web server encountered an unexpected c DrumEatDrum Getting Started 10 07-09-2013 12:47 PM
Files transfered server-server relay still downloaded from remote server Phill Barrett Aspera DigiDelivery 1 03-19-2010 02:58 AM
ILOK Internal server error!!! Tim R. Pro Tools TDM Systems (Mac) 2 09-18-2007 04:27 PM
ilok woes- internal server error Walter Midi Pro Tools TDM Systems (Mac) 13 09-17-2007 10:33 AM


All times are GMT -7. The time now is 01:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com