Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-15-2019, 09:53 AM
delta delta is offline
Member
 
Join Date: Nov 2003
Posts: 54
Default Accel blue and green

I have a mixture of process and accel cards.The blue accel card works with my process card but the green accel card gives message that the flex cable is not connected properly.I've ruled out everything except the difference in card colour.
I'm guessing the green ones are earlier versions and maybe don't marry up with process cards but this seems odd.Maybe I'm missing something???

any advice on this appreciated.
Reply With Quote
  #2  
Old 02-15-2019, 10:42 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,483
Default Re: Accel blue and green

Quote:
Originally Posted by delta View Post
I have a mixture of process and accel cards.The blue accel card works with my process card but the green accel card gives message that the flex cable is not connected properly.I've ruled out everything except the difference in card colour.
I'm guessing the green ones are earlier versions and maybe don't marry up with process cards but this seems odd.Maybe I'm missing something???

any advice on this appreciated.

Hi,


Have you run digi test is that what gives the message no flex cable connected? does that recognize the card? does it indicate any errors?


Are you certain no components on the card are damaged? its common for R35 resister to get damaged when moving the cards.




Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club_Build A Tower top 20 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 Control 24 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #3  
Old 02-15-2019, 10:46 AM
delta delta is offline
Member
 
Join Date: Nov 2003
Posts: 54
Default Re: Accel blue and green

I have run digi test which highlights flex cable error, however the cards are recognised by digi test. If I swap the accel card for a process card it works fine.
I guess the green accel card could be at fault,what is the r35 register? can I check it for damage?
Reply With Quote
  #4  
Old 02-15-2019, 10:49 AM
delta delta is offline
Member
 
Join Date: Nov 2003
Posts: 54
Default Re: Accel blue and green

The green accel card does work with just a core card it's only when I add a process card after.This does suggest the flex cable socket may be the culprit but it looks fine and I have tried different flex cables
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do you know if you have a Green, Blue or non Green or Blue Drive mccoyrare@yahoo.com Pro Tools 10 14 12-25-2013 01:13 AM
Blinking green/solid blue - no playback huntmooses Pro Tools 10 1 12-20-2011 12:56 AM
Switching between blue and green Tempo Ruler? Dizzi45Z Pro Tools TDM Systems (Mac) 4 01-18-2010 06:03 PM
blue lights or green lights when loading up... zippitydoodah 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-15-2007 02:58 AM
The blue color scheme is an improvement Vs. the green, thanks digi. editor General Discussion 9 01-23-2001 11:03 PM


All times are GMT -7. The time now is 10:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com