Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-18-2006, 10:11 AM
Ken P Ken P is offline
Member
 
Join Date: Aug 2004
Location: The States!
Posts: 544
Default PT 7.2 and QT-causes PT to be sluggish

just got 7.2 installed and upon my first test with a session that includes a QT (fast export from avid, based on the Meridien codec) the video rolls smooth and audio is seemlesss, but my timeline freezes every 3-5 seconds for 1 sec and then refreshes. even with a plugin window open, the plugin window flashes and appears as if it is being redrawn every few seconds. i didn't have any problems with 7.1 like this, everything was as it should be. i enabled hyperthreading since i have a single processor, that seemed to smooth out the video playback, although it could've been a simple restart that did that. anyone have any ideas?
__________________
Ken P.

Pro Tools HD on PC
Pro Tools LE on Mac G5 and MacBook Pro
Reply With Quote
  #2  
Old 09-18-2006, 10:41 AM
Brandonx1 Brandonx1 is offline
Member
 
Join Date: Oct 2003
Location: Los Angeles
Posts: 2,875
Default Re: PT 7.2 and QT-causes PT to be sluggish

Hi Ken,
I'm not seeing any slowness or slowdown with QT. I'm using DV codec and Motion Jpeg A. What happens when you try a different codec?
Brandon
__________________
Brandon Howlett
Vibe Audio Post, Inc.
Re-recording Mixer
Custom Build CPU, HDX 1, Omni, 192 I/O Digital
S6 M10 24 fader
Satellite Mac Pro, HDNative, 192 I/0
Black Magic HD Extreme
Reply With Quote
  #3  
Old 09-18-2006, 02:50 PM
Ken P Ken P is offline
Member
 
Join Date: Aug 2004
Location: The States!
Posts: 544
Default Re: PT 7.2 and QT-causes PT to be sluggish

just tried a dv file as well as a motion jpeg a, both worked flawlessly...these avid meridian files worked great in 7.1, but now in 7.2 there seems to be an issue - of course the issue is minimal, just slightly annoying vs crippling. at least playback of audio and video is smooth. i really am stuck with using these fast exports from avid for that exact reason - they can export fast to me since the avid meridien codec is what their systems are based on. trying to get a dv or motion jpeg a or anything other than the fast export is like pulling teeth

i tried different drives (fw, ide, etc) as well as playback buffer settings, 1 vs 2 processors, hardware buffer settings, cpu percentage changes, nothing seems to make a difference. just wonderif there is anything i may have overlooked as a last resort? otherwise i will just deal with it know it could be worse...
__________________
Ken P.

Pro Tools HD on PC
Pro Tools LE on Mac G5 and MacBook Pro
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sluggish Limelight VENUE Live Sound Systems 9 02-21-2011 07:32 AM
Why is 8.0.4 so sluggish? dkrz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 07-16-2010 11:33 PM
PT8 on new Mac Pro very sluggish evanbenjamin Pro Tools TDM Systems (Mac) 19 06-19-2009 10:23 AM
PT 6 a bit sluggish? dan98 Pro Tools TDM Systems (Mac) 22 03-25-2003 10:01 PM
5.1 seems sluggish on G4/466--anyone else? Mt.Everest Pro Tools TDM Systems (Mac) 2 03-08-2001 08:09 PM


All times are GMT -7. The time now is 10:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com